Will It Install on epel8

Repo Status - Overall Status
Page updated: 2022-07-04 12:16

epel8

Packages that will not install

Errors when install is tried

Package: PySolFC-2.15.0-2.el8
Error: Problem: conflicting requests - nothing provides python3-pygame needed by PySolFC-2.15.0-2.el8.noarch

Package: PySolFC-cardsets-2.0-18.el8
Error: Problem: package PySolFC-cardsets-2.0-18.el8.noarch requires PySolFC >= 2.0, but none of the providers can be installed - conflicting requests - nothing provides python3-pygame needed by PySolFC-2.15.0-2.el8.noarch

Package: PySolFC-music-4.50-1.el8
Error: Problem: package PySolFC-music-4.50-1.el8.noarch requires PySolFC >= 1.1, but none of the providers can be installed - conflicting requests - nothing provides python3-pygame needed by PySolFC-2.15.0-2.el8.noarch

Package: Rex-1.13.4-1.el8
Error: Problem: conflicting requests - nothing provides perl(Net::SSH2) needed by Rex-1.13.4-1.el8.noarch

Package: aiodnsbrute-0.3.2-2.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(uvloop) needed by aiodnsbrute-0.3.2-2.el8.noarch

Package: apache-commons-digester-2.1-19.el8
Error: Problem: package apache-commons-digester-2.1-19.el8.noarch requires mvn(commons-beanutils:commons-beanutils), but none of the providers can be installed - conflicting requests - package apache-commons-beanutils-1.9.3-4.module_el8.0.0+6004+2fc32706.noarch is filtered out by modular filtering

Package: ara-1.5.3-1.el8
Error: Problem: package ara-1.5.3-1.el8.noarch requires python3-ara = 1.5.3-1.el8, but none of the providers can be installed - conflicting requests - nothing provides python3-cliff needed by python3-ara-1.5.3-1.el8.noarch - nothing provides python3.6dist(cliff) needed by python3-ara-1.5.3-1.el8.noarch

Package: bdii-5.2.26-8.el8
Error: Problem: conflicting requests - nothing provides openldap-servers needed by bdii-5.2.26-8.el8.noarch

Package: boost169-mpich-python2-1.69.0-4.el8
Error: Problem: conflicting requests - nothing provides libboost_mpi.so.1.69.0()(64bit) needed by boost169-mpich-python2-1.69.0-4.el8.x86_64 - nothing provides libboost_mpi_python27.so.1.69.0()(64bit) needed by boost169-mpich-python2-1.69.0-4.el8.x86_64 - nothing provides libmpi.so.12()(64bit) needed by boost169-mpich-python2-1.69.0-4.el8.x86_64 - nothing provides libmpicxx.so.12()(64bit) needed by boost169-mpich-python2-1.69.0-4.el8.x86_64

Package: boost169-mpich-python2-devel-1.69.0-4.el8
Error: Problem: package boost169-mpich-python2-devel-1.69.0-4.el8.x86_64 requires boost169-mpich-python2(x86-64) = 1.69.0-4.el8, but none of the providers can be installed - conflicting requests - nothing provides libboost_mpi.so.1.69.0()(64bit) needed by boost169-mpich-python2-1.69.0-4.el8.x86_64 - nothing provides libboost_mpi_python27.so.1.69.0()(64bit) needed by boost169-mpich-python2-1.69.0-4.el8.x86_64 - nothing provides libmpi.so.12()(64bit) needed by boost169-mpich-python2-1.69.0-4.el8.x86_64 - nothing provides libmpicxx.so.12()(64bit) needed by boost169-mpich-python2-1.69.0-4.el8.x86_64

Package: boost169-openmpi-python2-1.69.0-4.el8
Error: Problem: conflicting requests - nothing provides libboost_mpi.so.1.69.0()(64bit) needed by boost169-openmpi-python2-1.69.0-4.el8.x86_64 - nothing provides libboost_mpi_python27.so.1.69.0()(64bit) needed by boost169-openmpi-python2-1.69.0-4.el8.x86_64 - nothing provides libmpi.so.40()(64bit) needed by boost169-openmpi-python2-1.69.0-4.el8.x86_64 - nothing provides libmpi_cxx.so.40()(64bit) needed by boost169-openmpi-python2-1.69.0-4.el8.x86_64

Package: boost169-openmpi-python2-devel-1.69.0-4.el8
Error: Problem: package boost169-openmpi-python2-devel-1.69.0-4.el8.x86_64 requires boost169-openmpi-python2(x86-64) = 1.69.0-4.el8, but none of the providers can be installed - conflicting requests - nothing provides libboost_mpi.so.1.69.0()(64bit) needed by boost169-openmpi-python2-1.69.0-4.el8.x86_64 - nothing provides libboost_mpi_python27.so.1.69.0()(64bit) needed by boost169-openmpi-python2-1.69.0-4.el8.x86_64 - nothing provides libmpi.so.40()(64bit) needed by boost169-openmpi-python2-1.69.0-4.el8.x86_64 - nothing provides libmpi_cxx.so.40()(64bit) needed by boost169-openmpi-python2-1.69.0-4.el8.x86_64

Package: cekit-4.1.0-1.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(odcs) >= 0.2.10 needed by cekit-4.1.0-1.el8.noarch - nothing provides python3.6dist(packaging) >= 19.0 needed by cekit-4.1.0-1.el8.noarch

Package: classpathless-compiler-2.1.1-1.el8
Error: Problem: package classpathless-compiler-2.1.1-1.el8.noarch requires mvn(com.beust:jcommander), but none of the providers can be installed - conflicting requests - package beust-jcommander-1.71-5.module_el8.0.0+6004+2fc32706.noarch is filtered out by modular filtering

Package: conky-manager-2.3.4-11.el8
Error: Problem: conflicting requests - nothing provides conky needed by conky-manager-2.3.4-11.el8.x86_64

Package: cqrlog-2.4.0-4.el8
Error: Problem: conflicting requests - nothing provides mariadb-libs needed by cqrlog-2.4.0-4.el8.x86_64

Package: dgit-9.10-1.el8
Error: Problem: conflicting requests - nothing provides devscripts needed by dgit-9.10-1.el8.noarch

Package: drbd-pacemaker-9.21.1-1.el8
Error: Problem: conflicting requests - nothing provides pacemaker needed by drbd-pacemaker-9.21.1-1.el8.x86_64

Package: festival-freebsoft-utils-0.10-3.el8
Error: Problem: conflicting requests - nothing provides festival needed by festival-freebsoft-utils-0.10-3.el8.noarch

Package: fuzza-0.6.0-3.el8
Error: Problem: package fuzza-0.6.0-3.el8.noarch requires python3-fuzza = 0.6.0-3.el8, but none of the providers can be installed - conflicting requests - nothing provides python3.6dist(argparse) needed by python3-fuzza-0.6.0-3.el8.noarch

Package: gedit-color-schemes-0-4.20191019git4f62aae.el8
Error: Problem: conflicting requests - nothing provides gtksourceview4 needed by gedit-color-schemes-0-4.20191019git4f62aae.el8.noarch

Package: gedit-color-schemes-gtksourceview-2-0-4.20191019git4f62aae.el8
Error: Problem: conflicting requests - nothing provides gtksourceview2 needed by gedit-color-schemes-gtksourceview-2-0-4.20191019git4f62aae.el8.noarch

Package: gnusim8085-1.4.1-1.el8
Error: Problem: conflicting requests - nothing provides electronics-menu needed by gnusim8085-1.4.1-1.el8.x86_64

Package: gramps-5.1.2-1.el8
Error: Problem: conflicting requests - nothing provides osm-gps-map-gobject needed by gramps-5.1.2-1.el8.noarch - nothing provides python3-pyicu needed by gramps-5.1.2-1.el8.noarch

Package: gwe-0.15.2-1.el8
Error: Problem: conflicting requests - nothing provides python3-injector >= 0.18.2 needed by gwe-0.15.2-1.el8.noarch - nothing provides python3-matplotlib-gtk3 >= 3.1.1 needed by gwe-0.15.2-1.el8.noarch - nothing provides python3-pyxdg >= 0.26 needed by gwe-0.15.2-1.el8.noarch

Package: holland-xtrabackup-1.2.9-2.el8
Error: Problem: conflicting requests - nothing provides /usr/bin/xtrabackup needed by holland-xtrabackup-1.2.9-2.el8.noarch

Package: ipa-fas-0.0.6-1.el8
Error: Problem: package ipa-fas-0.0.6-1.el8.noarch requires ipa-server >= 4.8.2, but none of the providers can be installed - conflicting requests - package ipa-server-4.9.8-7.module_el8.6.0+2881+2f24dc92.x86_64 is filtered out by modular filtering

Package: java-runtime-decompiler-6.1-2.el8
Error: Problem: package java-runtime-decompiler-6.1-2.el8.noarch requires classpathless-compiler, but none of the providers can be installed - package java-runtime-decompiler-6.1-2.el8.noarch requires mvn(io.github.mkoncek:classpathless-compiler), but none of the providers can be installed - package java-runtime-decompiler-6.1-2.el8.noarch requires mvn(io.github.mkoncek:classpathless-compiler-api), but none of the providers can be installed - package java-runtime-decompiler-6.1-2.el8.noarch requires mvn(io.github.mkoncek:classpathless-compiler-util), but none of the providers can be installed - package classpathless-compiler-2.1.1-1.el8.noarch requires mvn(com.beust:jcommander), but none of the providers can be installed - conflicting requests - package beust-jcommander-1.71-5.module_el8.0.0+6004+2fc32706.noarch is filtered out by modular filtering

Package: java-runtime-decompiler-javadoc-6.1-2.el8
Error: Problem: package java-runtime-decompiler-6.1-2.el8.noarch requires classpathless-compiler, but none of the providers can be installed - package java-runtime-decompiler-6.1-2.el8.noarch requires mvn(io.github.mkoncek:classpathless-compiler), but none of the providers can be installed - package java-runtime-decompiler-6.1-2.el8.noarch requires mvn(io.github.mkoncek:classpathless-compiler-api), but none of the providers can be installed - package java-runtime-decompiler-6.1-2.el8.noarch requires mvn(io.github.mkoncek:classpathless-compiler-util), but none of the providers can be installed - package java-runtime-decompiler-javadoc-6.1-2.el8.noarch requires java-runtime-decompiler = 6.1-2.el8, but none of the providers can be installed - package classpathless-compiler-2.1.1-1.el8.noarch requires mvn(com.beust:jcommander), but none of the providers can be installed - conflicting requests - package beust-jcommander-1.71-5.module_el8.0.0+6004+2fc32706.noarch is filtered out by modular filtering

Package: kdevelop-9:5.6.2-2.el8
Error: Problem: package kdevelop-9:5.6.2-2.el8.x86_64 requires libKDevPlatformInterfaces.so.56()(64bit), but none of the providers can be installed - package kdevelop-9:5.6.2-2.el8.x86_64 requires libKDevPlatformLanguage.so.56()(64bit), but none of the providers can be installed - package kdevelop-9:5.6.2-2.el8.x86_64 requires libKDevPlatformOutputView.so.56()(64bit), but none of the providers can be installed - package kdevelop-9:5.6.2-2.el8.x86_64 requires libKDevPlatformSerialization.so.56()(64bit), but none of the providers can be installed - package kdevelop-9:5.6.2-2.el8.x86_64 requires libKDevPlatformShell.so.56()(64bit), but none of the providers can be installed - package kdevelop-9:5.6.2-2.el8.x86_64 requires libKDevPlatformSublime.so.56()(64bit), but none of the providers can be installed - package kdevelop-9:5.6.2-2.el8.x86_64 requires libKDevPlatformUtil.so.56()(64bit), but none of the providers can be installed - package kdevelop-9:5.6.2-2.el8.x86_64 requires libKDevPlatformProject.so.56()(64bit), but none of the providers can be installed - package kdevelop-9:5.6.2-2.el8.x86_64 requires libKDevPlatformVcs.so.56()(64bit), but none of the providers can be installed - package kdevelop-9:5.6.2-2.el8.x86_64 requires kdevelop-libs(x86-64) = 9:5.6.2-2.el8, but none of the providers can be installed - conflicting requests - nothing provides libclang.so.12()(64bit) needed by kdevelop-libs-9:5.6.2-2.el8.x86_64 - nothing provides libclang.so.12(LLVM_12)(64bit) needed by kdevelop-libs-9:5.6.2-2.el8.x86_64

Package: kdevelop-devel-9:5.6.2-2.el8
Error: Problem: package kdevelop-devel-9:5.6.2-2.el8.x86_64 requires libKDevPlatformInterfaces.so.56()(64bit), but none of the providers can be installed - package kdevelop-devel-9:5.6.2-2.el8.x86_64 requires libKDevPlatformLanguage.so.56()(64bit), but none of the providers can be installed - package kdevelop-devel-9:5.6.2-2.el8.x86_64 requires libKDevPlatformOutputView.so.56()(64bit), but none of the providers can be installed - package kdevelop-devel-9:5.6.2-2.el8.x86_64 requires libKDevPlatformSerialization.so.56()(64bit), but none of the providers can be installed - package kdevelop-devel-9:5.6.2-2.el8.x86_64 requires libKDevPlatformShell.so.56()(64bit), but none of the providers can be installed - package kdevelop-devel-9:5.6.2-2.el8.x86_64 requires libKDevPlatformSublime.so.56()(64bit), but none of the providers can be installed - package kdevelop-devel-9:5.6.2-2.el8.x86_64 requires libKDevPlatformUtil.so.56()(64bit), but none of the providers can be installed - package kdevelop-devel-9:5.6.2-2.el8.x86_64 requires libKDevPlatformProject.so.56()(64bit), but none of the providers can be installed - package kdevelop-devel-9:5.6.2-2.el8.x86_64 requires libKDevPlatformVcs.so.56()(64bit), but none of the providers can be installed - package kdevelop-devel-9:5.6.2-2.el8.x86_64 requires libKDevPlatformDebugger.so.56()(64bit), but none of the providers can be installed - package kdevelop-devel-9:5.6.2-2.el8.x86_64 requires libKDevPlatformDocumentation.so.56()(64bit), but none of the providers can be installed - package kdevelop-devel-9:5.6.2-2.el8.x86_64 requires kdevelop-libs(x86-64) = 9:5.6.2-2.el8, but none of the providers can be installed - conflicting requests - nothing provides libclang.so.12()(64bit) needed by kdevelop-libs-9:5.6.2-2.el8.x86_64 - nothing provides libclang.so.12(LLVM_12)(64bit) needed by kdevelop-libs-9:5.6.2-2.el8.x86_64

Package: kdevelop-libs-9:5.6.2-2.el8
Error: Problem: conflicting requests - nothing provides libclang.so.12()(64bit) needed by kdevelop-libs-9:5.6.2-2.el8.x86_64 - nothing provides libclang.so.12(LLVM_12)(64bit) needed by kdevelop-libs-9:5.6.2-2.el8.x86_64

Package: libQGLViewer-doc-2.6.4-6.el8
Error: Problem: conflicting requests - nothing provides libQGLViewer = 2.6.4-6.el8 needed by libQGLViewer-doc-2.6.4-6.el8.noarch

Package: libqxt-qt5-devel-0.7.0-0.19.20130718giteaf6872f6ad4.el8
Error: Problem: conflicting requests - nothing provides libdb4-devel needed by libqxt-qt5-devel-0.7.0-0.19.20130718giteaf6872f6ad4.el8.x86_64

Package: lirc-compat-0.10.0-19.el8
Error: Problem: package lirc-compat-0.10.0-19.el8.x86_64 requires lirc-config = 0.10.0-19.el8, but none of the providers can be installed - conflicting requests - nothing provides gnome-icon-theme needed by lirc-config-0.10.0-19.el8.noarch

Package: lirc-config-0.10.0-19.el8
Error: Problem: conflicting requests - nothing provides gnome-icon-theme needed by lirc-config-0.10.0-19.el8.noarch

Package: lirc-disable-kernel-rc-0.10.0-19.el8
Error: Problem: package lirc-disable-kernel-rc-0.10.0-19.el8.noarch requires lirc = 0.10.0-19.el8, but none of the providers can be installed - package lirc-compat-0.10.0-19.el8.x86_64 requires lirc-config = 0.10.0-19.el8, but none of the providers can be installed - conflicting requests - nothing provides gnome-icon-theme needed by lirc-config-0.10.0-19.el8.noarch

Package: lirc-drv-irman-1:0.5.2-10.el8
Error: Problem: package lirc-drv-irman-1:0.5.2-10.el8.x86_64 requires lirc >= 0.9.4, but none of the providers can be installed - package lirc-compat-0.10.0-19.el8.x86_64 requires lirc-config = 0.10.0-19.el8, but none of the providers can be installed - conflicting requests - nothing provides gnome-icon-theme needed by lirc-config-0.10.0-19.el8.noarch

Package: lollypop-1.1.97.3-1.el8
Error: Problem: conflicting requests - nothing provides kid3-common needed by lollypop-1.1.97.3-1.el8.noarch

Package: lsp-plugins-vst-1.1.13-1.el8
Error: Problem: conflicting requests - nothing provides Carla-vst(x86-64) needed by lsp-plugins-vst-1.1.13-1.el8.x86_64

Package: lutris-0.5.10.1-1.el8
Error: Problem: conflicting requests - nothing provides python3.8dist(distro) needed by lutris-0.5.10.1-1.el8.x86_64 - nothing provides python3.8dist(evdev) needed by lutris-0.5.10.1-1.el8.x86_64 - nothing provides python3.8dist(pygobject) needed by lutris-0.5.10.1-1.el8.x86_64 - nothing provides python38-dbus needed by lutris-0.5.10.1-1.el8.x86_64 - nothing provides python38-distro needed by lutris-0.5.10.1-1.el8.x86_64 - nothing provides python38-evdev needed by lutris-0.5.10.1-1.el8.x86_64 - nothing provides python38-gobject needed by lutris-0.5.10.1-1.el8.x86_64 - nothing provides python38-pillow needed by lutris-0.5.10.1-1.el8.x86_64

Package: minikerberos-0.2.1-1.el8
Error: Problem: package minikerberos-0.2.1-1.el8.noarch requires python3-minikerberos, but none of the providers can be installed - conflicting requests - nothing provides python3.6dist(asn1crypto) >= 1.3.0 needed by python3-minikerberos-0.2.1-1.el8.noarch

Package: mlpack-3.4.2-16.el8
Error: Problem: conflicting requests - nothing provides libarmadillo.so.9()(64bit) needed by mlpack-3.4.2-16.el8.x86_64

Package: mlpack-bin-3.4.2-16.el8
Error: Problem: conflicting requests - nothing provides libarmadillo.so.9()(64bit) needed by mlpack-bin-3.4.2-16.el8.x86_64

Package: mlpack-devel-3.4.2-16.el8
Error: Problem: package mlpack-devel-3.4.2-16.el8.x86_64 requires libmlpack.so.3()(64bit), but none of the providers can be installed - package mlpack-devel-3.4.2-16.el8.x86_64 requires mlpack = 3.4.2-16.el8, but none of the providers can be installed - conflicting requests - nothing provides libarmadillo.so.9()(64bit) needed by mlpack-3.4.2-16.el8.x86_64

Package: mlpack-python3-3.4.2-16.el8
Error: Problem: conflicting requests - nothing provides libarmadillo.so.9()(64bit) needed by mlpack-python3-3.4.2-16.el8.x86_64

Package: mysql-mmm-agent-2.2.1-25.el8
Error: Problem: conflicting requests - nothing provides perl(Net::ARP) needed by mysql-mmm-agent-2.2.1-25.el8.noarch

Package: nekohtml-1.9.22-17.el8
Error: Problem: package nekohtml-1.9.22-17.el8.noarch requires xml-commons-apis, but none of the providers can be installed - conflicting requests - package xml-commons-apis-1.4.01-25.module_el8.5.0+2577+9e95fe00.noarch is filtered out by modular filtering - package xml-commons-apis-1.4.01-31.module_el8.3.0+2043+807b4491.noarch is filtered out by modular filtering - package xml-commons-apis-1.4.01-25.module_el8.0.0+6004+2fc32706.noarch is filtered out by modular filtering

Package: nekohtml-demo-1.9.22-17.el8
Error: Problem: package nekohtml-demo-1.9.22-17.el8.noarch requires nekohtml = 1.9.22-17.el8, but none of the providers can be installed - package nekohtml-1.9.22-17.el8.noarch requires xml-commons-apis, but none of the providers can be installed - conflicting requests - package xml-commons-apis-1.4.01-25.module_el8.5.0+2577+9e95fe00.noarch is filtered out by modular filtering - package xml-commons-apis-1.4.01-31.module_el8.3.0+2043+807b4491.noarch is filtered out by modular filtering - package xml-commons-apis-1.4.01-25.module_el8.0.0+6004+2fc32706.noarch is filtered out by modular filtering

Package: nikto-1:2.1.6-8.el8
Error: Problem: conflicting requests - nothing provides perl(LW2) needed by nikto-1:2.1.6-8.el8.noarch

Package: nodejs-less-4.1.2-1.el8
Error: Problem: conflicting requests - nothing provides (npm(copy-anything) >= 2.0.1 with npm(copy-anything) < 3) needed by nodejs-less-4.1.2-1.el8.noarch - nothing provides (npm(parse-node-version) >= 1.0.1 with npm(parse-node-version) < 2) needed by nodejs-less-4.1.2-1.el8.noarch - nothing provides (npm(tslib) >= 2.3.0 with npm(tslib) < 3) needed by nodejs-less-4.1.2-1.el8.noarch

Package: novnc-1.3.0-3.el8
Error: Problem: conflicting requests - nothing provides python3-websockify needed by novnc-1.3.0-3.el8.noarch

Package: parquet-glib-devel-8.0.0-1.el8
Error: Problem: conflicting requests - nothing provides parquet-devel = 8.0.0-1.el8 needed by parquet-glib-devel-8.0.0-1.el8.x86_64

Package: pbuilder-0.230.4-2.el8
Error: Problem: conflicting requests - nothing provides devscripts needed by pbuilder-0.230.4-2.el8.noarch

Package: pcsc-tools-gscriptor-1.5.3-3.el8
Error: Problem: conflicting requests - nothing provides perl(Gtk2) needed by pcsc-tools-gscriptor-1.5.3-3.el8.x86_64 - nothing provides perl(Gtk2::SimpleMenu) needed by pcsc-tools-gscriptor-1.5.3-3.el8.x86_64

Package: perl-PAR-Packer-Tk-1.052-2.el8
Error: Problem: conflicting requests - nothing provides perl(Tk::ColoredButton) needed by perl-PAR-Packer-Tk-1.052-2.el8.noarch - nothing provides perl(Tk::EntryCheck) needed by perl-PAR-Packer-Tk-1.052-2.el8.noarch - nothing provides perl(Tk::Getopt) needed by perl-PAR-Packer-Tk-1.052-2.el8.noarch - nothing provides perl(Tk::Pod) needed by perl-PAR-Packer-Tk-1.052-2.el8.noarch

Package: perl-sword-1.8.1-18.el8
Error: Problem: conflicting requests - nothing provides perl-HTML-Strip needed by perl-sword-1.8.1-18.el8.x86_64

Package: petsc-mpich-3.16.0-4.el8
Error: Problem: conflicting requests - nothing provides mpich(x86-64) = 3.4.1 needed by petsc-mpich-3.16.0-4.el8.x86_64

Package: petsc-mpich-devel-3.16.0-4.el8
Error: Problem: conflicting requests - nothing provides mpich-devel(x86-64) = 3.4.1 needed by petsc-mpich-devel-3.16.0-4.el8.x86_64

Package: petsc-openmpi-devel-3.16.0-4.el8
Error: Problem: conflicting requests - nothing provides openmpi-devel(x86-64) = 4.1.1 needed by petsc-openmpi-devel-3.16.0-4.el8.x86_64

Package: plplot-qt-devel-5.14.0-9.el8
Error: Problem: conflicting requests - nothing provides qt-devel(x86-64) needed by plplot-qt-devel-5.14.0-9.el8.x86_64

Package: procyon-0.5.33-0.4.pre02.el8
Error: Problem: package procyon-0.5.33-0.4.pre02.el8.noarch requires procyon-decompiler = 0.5.33-0.4.pre02.el8, but none of the providers can be installed - package procyon-decompiler-0.5.33-0.4.pre02.el8.noarch requires beust-jcommander, but none of the providers can be installed - conflicting requests - package beust-jcommander-1.71-5.module_el8.0.0+6004+2fc32706.noarch is filtered out by modular filtering

Package: procyon-decompiler-0.5.33-0.4.pre02.el8
Error: Problem: package procyon-decompiler-0.5.33-0.4.pre02.el8.noarch requires beust-jcommander, but none of the providers can be installed - conflicting requests - package beust-jcommander-1.71-5.module_el8.0.0+6004+2fc32706.noarch is filtered out by modular filtering

Package: pungi-legacy-4.1.38-1.el8.2
Error: Problem: conflicting requests - nothing provides python2-functools32 needed by pungi-legacy-4.1.38-1.el8.2.noarch - nothing provides python2-kickstart needed by pungi-legacy-4.1.38-1.el8.2.noarch - nothing provides python2-kobo needed by pungi-legacy-4.1.38-1.el8.2.noarch - nothing provides repoview needed by pungi-legacy-4.1.38-1.el8.2.noarch - nothing provides python2-productmd >= 1.17 needed by pungi-legacy-4.1.38-1.el8.2.noarch

Package: pungi-utils-4.1.38-1.el8.2
Error: Problem: conflicting requests - nothing provides python3-fedmsg needed by pungi-utils-4.1.38-1.el8.2.noarch

Package: python-amqp-doc-2.5.2-3.el8
Error: Problem: conflicting requests - nothing provides python-amqp = 2.5.2-3.el8 needed by python-amqp-doc-2.5.2-3.el8.noarch

Package: python-paramiko-doc-2.4.3-2.el8
Error: Problem: conflicting requests - nothing provides python-paramiko = 2.4.3-2.el8 needed by python-paramiko-doc-2.4.3-2.el8.noarch

Package: python-pymilter-selinux-1.0.4-3.el8
Error: Problem: conflicting requests - nothing provides python-pymilter = 1.0.4-3.el8 needed by python-pymilter-selinux-1.0.4-3.el8.noarch

Package: python2-dogpile-cache-0.6.8-1.el8.1
Error: Problem: conflicting requests - nothing provides python2-mako needed by python2-dogpile-cache-0.6.8-1.el8.1.noarch

Package: python2-otf2-2.2-2.el8
Error: Problem: conflicting requests - nothing provides python2-future needed by python2-otf2-2.2-2.el8.x86_64

Package: python2-paste-3.0.8-1.el8.1
Error: Problem: conflicting requests - nothing provides python2-pyOpenSSL needed by python2-paste-3.0.8-1.el8.1.noarch

Package: python2-paste-deploy-2.0.1-1.el8
Error: Problem: package python2-paste-deploy-2.0.1-1.el8.noarch requires python2-paste, but none of the providers can be installed - conflicting requests - nothing provides python2-pyOpenSSL needed by python2-paste-3.0.8-1.el8.1.noarch

Package: python2-plaster-pastedeploy-0.7-1.el8.1
Error: Problem: package python2-plaster-pastedeploy-0.7-1.el8.1.noarch requires python2-paste-deploy >= 1.5.0, but none of the providers can be installed - package python2-paste-deploy-2.0.1-1.el8.noarch requires python2-paste, but none of the providers can be installed - conflicting requests - nothing provides python2-pyOpenSSL needed by python2-paste-3.0.8-1.el8.1.noarch

Package: python2-pungi-4.1.38-1.el8.2
Error: Problem: conflicting requests - nothing provides python2.7dist(dict.sorted) needed by python2-pungi-4.1.38-1.el8.2.noarch - nothing provides python2.7dist(jsonschema) needed by python2-pungi-4.1.38-1.el8.2.noarch - nothing provides python2.7dist(kobo) needed by python2-pungi-4.1.38-1.el8.2.noarch - nothing provides python2.7dist(productmd) needed by python2-pungi-4.1.38-1.el8.2.noarch

Package: python2-pykwalify-1.7.0-4.el8
Error: Problem: conflicting requests - nothing provides python2-dateutil needed by python2-pykwalify-1.7.0-4.el8.noarch - nothing provides python2-docopt needed by python2-pykwalify-1.7.0-4.el8.noarch

Package: python2-pymilter-1.0.4-3.el8
Error: Problem: conflicting requests - nothing provides python2-pydns needed by python2-pymilter-1.0.4-3.el8.x86_64

Package: python2-service-identity-18.1.0-2.el8
Error: Problem: conflicting requests - nothing provides python2dist(pyasn1) needed by python2-service-identity-18.1.0-2.el8.noarch - nothing provides python2dist(pyasn1-modules) needed by python2-service-identity-18.1.0-2.el8.noarch - nothing provides python2dist(pyopenssl) >= 0.14 needed by python2-service-identity-18.1.0-2.el8.noarch

Package: python3-aioguardian-1.0.2-1.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(asyncio-dgram) >= 1.0.1 needed by python3-aioguardian-1.0.2-1.el8.noarch - nothing provides python3.6dist(asyncio-dgram) < 2.0.0 needed by python3-aioguardian-1.0.2-1.el8.noarch

Package: python3-aiohomekit-0.2.50-1.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(cryptography) < 3.0.0 needed by python3-aiohomekit-0.2.50-1.el8.noarch - nothing provides python3.6dist(zeroconf) >= 0.28.0 needed by python3-aiohomekit-0.2.50-1.el8.noarch

Package: python3-aiolifx-0.6.8-1.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(ifaddr) needed by python3-aiolifx-0.6.8-1.el8.noarch

Package: python3-aiomysql-0.0.20-2.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(pymysql) <= 0.9.2 needed by python3-aiomysql-0.0.20-2.el8.noarch

Package: python3-aiosmb-0.2.26-1.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(prompt-toolkit) >= 3.0.2 needed by python3-aiosmb-0.2.26-1.el8.noarch

Package: python3-airthings-3.2.0-1.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(bluepy) = 1.3.0 needed by python3-airthings-3.2.0-1.el8.noarch - nothing provides python3dist(bluepy) = 1.3 needed by python3-airthings-3.2.0-1.el8.noarch

Package: python3-ansible-lint-3.5.1-1.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(ansible) needed by python3-ansible-lint-3.5.1-1.el8.noarch

Package: python3-ara-1.5.3-1.el8
Error: Problem: conflicting requests - nothing provides python3-cliff needed by python3-ara-1.5.3-1.el8.noarch - nothing provides python3.6dist(cliff) needed by python3-ara-1.5.3-1.el8.noarch

Package: python3-badchars-0.4.0-4.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(argparse) needed by python3-badchars-0.4.0-4.el8.noarch

Package: python3-blackbird-0.5-1.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(pyserial) >= 3.4 needed by python3-blackbird-0.5-1.el8.noarch

Package: python3-chirpstack-api-3.7.7-1.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(grpcio) needed by python3-chirpstack-api-3.7.7-1.el8.noarch - nothing provides python3.6dist(google-api-core) needed by python3-chirpstack-api-3.7.7-1.el8.noarch

Package: python3-click-completion-0.5.2-3.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(shellingham) needed by python3-click-completion-0.5.2-3.el8.noarch

Package: python3-coveralls-docs-1.8.2-3.el8
Error: Problem: conflicting requests - nothing provides python-coveralls = 1.8.2-3.el8 needed by python3-coveralls-docs-1.8.2-3.el8.noarch

Package: python3-discord-1.4.1-1.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(aiohttp) < 3.7.0 needed by python3-discord-1.4.1-1.el8.noarch

Package: python3-etcd3-0.12.0-5.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(grpcio) >= 1.26.0 needed by python3-etcd3-0.12.0-5.el8.noarch - nothing provides python3.6dist(protobuf) >= 3.6.1 needed by python3-etcd3-0.12.0-5.el8.noarch - nothing provides python3.6dist(six) >= 1.12.0 needed by python3-etcd3-0.12.0-5.el8.noarch - nothing provides python3.6dist(tenacity) >= 6.0.0 needed by python3-etcd3-0.12.0-5.el8.noarch

Package: python3-fuzza-0.6.0-3.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(argparse) needed by python3-fuzza-0.6.0-3.el8.noarch

Package: python3-googleapis-common-protos-1.55.0-1.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(protobuf) >= 3.12.0 needed by python3-googleapis-common-protos-1.55.0-1.el8.noarch

Package: python3-hatasmota-0.0.10-1.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(attrs) = 19.3.0 needed by python3-hatasmota-0.0.10-1.el8.noarch

Package: python3-minikerberos-0.2.1-1.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(asn1crypto) >= 1.3.0 needed by python3-minikerberos-0.2.1-1.el8.noarch

Package: python3-msldap-0.2.13-1.el8
Error: Problem: package python3-msldap-0.2.13-1.el8.noarch requires python3.6dist(minikerberos) = 0.2.1, but none of the providers can be installed - conflicting requests - nothing provides python3.6dist(asn1crypto) >= 1.3.0 needed by python3-minikerberos-0.2.1-1.el8.noarch

Package: python3-niapy-2.0.0-0.2rc18.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(numpy) >= 1.17.0 needed by python3-niapy-2.0.0-0.2rc18.el8.noarch

Package: python3-nptyping-1.3.0-1.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(typish) >= 1.5.2 needed by python3-nptyping-1.3.0-1.el8.noarch

Package: python3-omnilogic-0.4.1-1.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(config) needed by python3-omnilogic-0.4.1-1.el8.noarch

Package: python3-petsc-mpich-3.16.0-4.el8
Error: Problem: conflicting requests - nothing provides mpich(x86-64) = 3.4.1 needed by python3-petsc-mpich-3.16.0-4.el8.x86_64

Package: python3-petsc-openmpi-3.16.0-4.el8
Error: Problem: conflicting requests - nothing provides openmpi(x86-64) = 4.1.1 needed by python3-petsc-openmpi-3.16.0-4.el8.x86_64

Package: python3-productivity-0.4.1-1.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(pymodbus) = 2.2.0rc1 needed by python3-productivity-0.4.1-1.el8.noarch

Package: python3-pynuvo-0.2-1.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(pyserial) >= 3.4 needed by python3-pynuvo-0.2-1.el8.noarch

Package: python3-pywizlight-0.3.4-1.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(asyncio-dgram) needed by python3-pywizlight-0.3.4-1.el8.noarch

Package: python3-rak811-0.7.3-1.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(click) >= 7.1 needed by python3-rak811-0.7.3-1.el8.noarch

Package: python3-registry-1.3.1-2.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(enum-compat) needed by python3-registry-1.3.1-2.el8.noarch

Package: python3-ring-doorbell-0.6.1-1.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(oauthlib) = 3.1.0 needed by python3-ring-doorbell-0.6.1-1.el8.noarch - nothing provides python3.6dist(requests) = 2.22.0 needed by python3-ring-doorbell-0.6.1-1.el8.noarch - nothing provides python3.6dist(requests-oauthlib) = 1.3.0 needed by python3-ring-doorbell-0.6.1-1.el8.noarch

Package: python3-rpyc-4.1.4-1.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(plumbum) needed by python3-rpyc-4.1.4-1.el8.noarch

Package: python3-secure_cookie-0.1.0-1.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(werkzeug) > 0.15 needed by python3-secure_cookie-0.1.0-1.el8.noarch

Package: python3-shelly-0.2.6-1.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(zeroconf) needed by python3-shelly-0.2.6-1.el8.noarch

Package: python3-sphinx-autodoc-typehints-1.10.3-1.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(sphinx) >= 2.1 needed by python3-sphinx-autodoc-typehints-1.10.3-1.el8.noarch

Package: python3-velbus-2.0.46-1.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(pyserial) >= 3.3 needed by python3-velbus-2.0.46-1.el8.noarch

Package: python3-volvooncall-0.8.12-2.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(hbmqtt) needed by python3-volvooncall-0.8.12-2.el8.noarch

Package: python3-winsspi-0.0.9-1.el8
Error: Problem: package python3-winsspi-0.0.9-1.el8.noarch requires python3.6dist(minikerberos) >= 0.2.0, but none of the providers can be installed - conflicting requests - nothing provides python3.6dist(asn1crypto) >= 1.3.0 needed by python3-minikerberos-0.2.1-1.el8.noarch

Package: python38-netaddr-shell-0.8.0-1.el8
Error: Problem: conflicting requests - nothing provides python38-ipython needed by python38-netaddr-shell-0.8.0-1.el8.noarch

Package: rb_libtorrent-devel-1.2.6-4.el8
Error: Problem: package rb_libtorrent-devel-1.2.6-4.el8.x86_64 requires asio-devel, but none of the providers can be installed - conflicting requests - package asio-devel-1.10.8-7.module_el8.6.0+2867+72759d2f.i686 is filtered out by modular filtering - package asio-devel-1.10.8-7.module_el8.6.0+2867+72759d2f.x86_64 is filtered out by modular filtering

Package: resalloc-openstack-8-1.el8
Error: Problem: conflicting requests - nothing provides python3-cinderclient needed by resalloc-openstack-8-1.el8.noarch - nothing provides python3-glanceclient needed by resalloc-openstack-8-1.el8.noarch - nothing provides python3-keystoneauth1 needed by resalloc-openstack-8-1.el8.noarch - nothing provides python3-neutronclient needed by resalloc-openstack-8-1.el8.noarch - nothing provides python3-novaclient needed by resalloc-openstack-8-1.el8.noarch - nothing provides python3.6dist(python-cinderclient) needed by resalloc-openstack-8-1.el8.noarch - nothing provides python3.6dist(python-neutronclient) needed by resalloc-openstack-8-1.el8.noarch - nothing provides python3.6dist(python-novaclient) needed by resalloc-openstack-8-1.el8.noarch

Package: rubygem-aruba-0.14.14-1.el8.1
Error: Problem: conflicting requests - nothing provides (rubygem(contracts) >= 0.9 with rubygem(contracts) < 1) needed by rubygem-aruba-0.14.14-1.el8.1.noarch - nothing provides (rubygem(thor) < 2.0 with rubygem(thor) >= 0.19) needed by rubygem-aruba-0.14.14-1.el8.1.noarch - nothing provides rubygem(childprocess) < 4.0.0 needed by rubygem-aruba-0.14.14-1.el8.1.noarch - nothing provides rubygem(cucumber) >= 1.3.19 needed by rubygem-aruba-0.14.14-1.el8.1.noarch

Package: rubygem-aruba-doc-0.14.14-1.el8.1
Error: Problem: package rubygem-aruba-doc-0.14.14-1.el8.1.noarch requires rubygem-aruba = 0.14.14-1.el8.1, but none of the providers can be installed - conflicting requests - nothing provides (rubygem(contracts) >= 0.9 with rubygem(contracts) < 1) needed by rubygem-aruba-0.14.14-1.el8.1.noarch - nothing provides (rubygem(thor) < 2.0 with rubygem(thor) >= 0.19) needed by rubygem-aruba-0.14.14-1.el8.1.noarch - nothing provides rubygem(childprocess) < 4.0.0 needed by rubygem-aruba-0.14.14-1.el8.1.noarch - nothing provides rubygem(cucumber) >= 1.3.19 needed by rubygem-aruba-0.14.14-1.el8.1.noarch

Package: rubygem-simpleidn-0.2.1-1.el8
Error: Problem: conflicting requests - nothing provides (rubygem(unf) >= 0.1.4 with rubygem(unf) < 0.2) needed by rubygem-simpleidn-0.2.1-1.el8.noarch

Package: rubygem-simpleidn-doc-0.2.1-1.el8
Error: Problem: package rubygem-simpleidn-doc-0.2.1-1.el8.noarch requires rubygem-simpleidn = 0.2.1-1.el8, but none of the providers can be installed - conflicting requests - nothing provides (rubygem(unf) >= 0.1.4 with rubygem(unf) < 0.2) needed by rubygem-simpleidn-0.2.1-1.el8.noarch

Package: smoldyn-2.61-3.el8
Error: Problem: conflicting requests - nothing provides bionetgen-perl needed by smoldyn-2.61-3.el8.x86_64

Package: smoldyn-doc-2.61-3.el8
Error: Problem: package smoldyn-doc-2.61-3.el8.noarch requires smoldyn = 2.61-3.el8, but none of the providers can be installed - conflicting requests - nothing provides bionetgen-perl needed by smoldyn-2.61-3.el8.x86_64

Package: snmpcheck-1.9-9.el8
Error: Problem: conflicting requests - nothing provides rubygem(snmp) needed by snmpcheck-1.9-9.el8.noarch

Package: sundials-mpich-5.8.0-3.el8
Error: Problem: package sundials-mpich-5.8.0-3.el8.x86_64 requires libpetsc.so.3.16()(64bit)(mpich-x86_64), but none of the providers can be installed - conflicting requests - nothing provides mpich(x86-64) = 3.4.1 needed by petsc-mpich-3.16.0-4.el8.x86_64

Package: sundials-mpich-devel-5.8.0-3.el8
Error: Problem: package sundials-mpich-devel-5.8.0-3.el8.x86_64 requires libsundials_fnvecserial.so.5()(64bit)(mpich-x86_64), but none of the providers can be installed - package sundials-mpich-devel-5.8.0-3.el8.x86_64 requires libsundials_sunnonlinsolfixedpoint.so.2.8.0()(64bit)(mpich-x86_64), but none of the providers can be installed - package sundials-mpich-devel-5.8.0-3.el8.x86_64 requires libsundials_sunnonlinsolnewton.so.2.8.0()(64bit)(mpich-x86_64), but none of the providers can be installed - package sundials-mpich-devel-5.8.0-3.el8.x86_64 requires sundials-mpich(x86-64) = 5.8.0-3.el8, but none of the providers can be installed - package sundials-mpich-5.8.0-3.el8.x86_64 requires libpetsc.so.3.16()(64bit)(mpich-x86_64), but none of the providers can be installed - conflicting requests - nothing provides mpich(x86-64) = 3.4.1 needed by petsc-mpich-3.16.0-4.el8.x86_64

Package: tcl-tclxml-gui-3.2-26.el8
Error: Problem: conflicting requests - nothing provides bwidget needed by tcl-tclxml-gui-3.2-26.el8.x86_64

Package: umbrello-21.08.3-1.el8
Error: Problem: package umbrello-21.08.3-1.el8.x86_64 requires libKDevPlatformInterfaces.so.56()(64bit), but none of the providers can be installed - package umbrello-21.08.3-1.el8.x86_64 requires libKDevPlatformLanguage.so.56()(64bit), but none of the providers can be installed - package umbrello-21.08.3-1.el8.x86_64 requires libKDevPlatformOutputView.so.56()(64bit), but none of the providers can be installed - package umbrello-21.08.3-1.el8.x86_64 requires libKDevPlatformSerialization.so.56()(64bit), but none of the providers can be installed - package umbrello-21.08.3-1.el8.x86_64 requires libKDevPlatformShell.so.56()(64bit), but none of the providers can be installed - package umbrello-21.08.3-1.el8.x86_64 requires libKDevPlatformSublime.so.56()(64bit), but none of the providers can be installed - package umbrello-21.08.3-1.el8.x86_64 requires libKDevPlatformUtil.so.56()(64bit), but none of the providers can be installed - conflicting requests - nothing provides libclang.so.12()(64bit) needed by kdevelop-libs-9:5.6.2-2.el8.x86_64 - nothing provides libclang.so.12(LLVM_12)(64bit) needed by kdevelop-libs-9:5.6.2-2.el8.x86_64

Package: umr-1.0-11.20210115git8bf83ae.el8
Error: Problem: conflicting requests - nothing provides libLLVM-11.so()(64bit) needed by umr-1.0-11.20210115git8bf83ae.el8.x86_64 - nothing provides libLLVM-11.so(LLVM_11)(64bit) needed by umr-1.0-11.20210115git8bf83ae.el8.x86_64

Package: umr-devel-1.0-11.20210115git8bf83ae.el8
Error: Problem: package umr-devel-1.0-11.20210115git8bf83ae.el8.x86_64 requires umr(x86-64) = 1.0-11.20210115git8bf83ae.el8, but none of the providers can be installed - conflicting requests - nothing provides libLLVM-11.so()(64bit) needed by umr-1.0-11.20210115git8bf83ae.el8.x86_64 - nothing provides libLLVM-11.so(LLVM_11)(64bit) needed by umr-1.0-11.20210115git8bf83ae.el8.x86_64

Package: uwsgi-plugin-coroae-2.0.20-1.el8
Error: Problem: package uwsgi-plugin-coroae-2.0.20-1.el8.x86_64 requires uwsgi-plugin-psgi = 2.0.20-1.el8, but none of the providers can be installed - conflicting requests - nothing provides perl-PSGI needed by uwsgi-plugin-psgi-2.0.20-1.el8.x86_64

Package: uwsgi-plugin-psgi-2.0.20-1.el8
Error: Problem: conflicting requests - nothing provides perl-PSGI needed by uwsgi-plugin-psgi-2.0.20-1.el8.x86_64

Package: vim-nerdtree-git-plugin-0-1.20191024gitf522a09.el8
Error: Problem: conflicting requests - nothing provides vim-nerdtree needed by vim-nerdtree-git-plugin-0-1.20191024gitf522a09.el8.noarch

Package: vtk-mpich-devel-9.0.1-9.el8
Error: Problem: package vtk-mpich-devel-9.0.1-9.el8.x86_64 requires libvtkJava.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed - conflicting requests - nothing provides libvtkParallelMPIJava.so()(64bit) needed by vtk-mpich-java-9.0.1-9.el8.x86_64

Package: vtk-mpich-java-9.0.1-9.el8
Error: Problem: conflicting requests - nothing provides libvtkParallelMPIJava.so()(64bit) needed by vtk-mpich-java-9.0.1-9.el8.x86_64

Package: vtk-openmpi-devel-9.0.1-9.el8
Error: Problem: package vtk-openmpi-devel-9.0.1-9.el8.x86_64 requires libvtkJava.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed - conflicting requests - nothing provides libvtkParallelMPIJava.so()(64bit) needed by vtk-openmpi-java-9.0.1-9.el8.x86_64

Package: vtk-openmpi-java-9.0.1-9.el8
Error: Problem: conflicting requests - nothing provides libvtkParallelMPIJava.so()(64bit) needed by vtk-openmpi-java-9.0.1-9.el8.x86_64

Package: wafw00f-2.1.0-1.el8
Error: Problem: conflicting requests - nothing provides python3.6dist(pluginbase) needed by wafw00f-2.1.0-1.el8.noarch

Package: xfce4-sensors-plugin-devel-1.4.1-1.el8
Error: Problem: conflicting requests - nothing provides pkgconfig(libxfce4ui-1) needed by xfce4-sensors-plugin-devel-1.4.1-1.el8.x86_64

Package: zbar-qt-devel-0.23-11.el8
Error: Problem: conflicting requests - nothing provides pkgconfig(QtCore) >= 4 needed by zbar-qt-devel-0.23-11.el8.x86_64 - nothing provides pkgconfig(QtGui) >= 4 needed by zbar-qt-devel-0.23-11.el8.x86_64

Package: zezere-ignition-0.5-2.el8
Error: Problem: conflicting requests - nothing provides ignition needed by zezere-ignition-0.5-2.el8.noarch

epel8-testing

Packages that will not install

Errors when install is tried

Package: atril-1.26.0-1.el8
Error: Problem: conflicting requests - nothing provides mate-desktop-libs needed by atril-1.26.0-1.el8.x86_64

Package: atril-caja-1.26.0-1.el8
Error: Problem: package atril-caja-1.26.0-1.el8.x86_64 requires caja, but none of the providers can be installed - conflicting requests - nothing provides libmate-desktop-2.so.17()(64bit) needed by caja-1.22.3-6.el8.x86_64

Package: atril-thumbnailer-1.26.0-1.el8
Error: Problem: package atril-thumbnailer-1.26.0-1.el8.x86_64 requires caja, but none of the providers can be installed - conflicting requests - nothing provides libmate-desktop-2.so.17()(64bit) needed by caja-1.22.3-6.el8.x86_64

Package: caja-1.22.3-6.el8
Error: Problem: conflicting requests - nothing provides libmate-desktop-2.so.17()(64bit) needed by caja-1.22.3-6.el8.x86_64

Package: caja-beesu-1.26.0-2.el8
Error: Problem: package caja-beesu-1.26.0-2.el8.x86_64 requires libcaja-extension.so.1()(64bit), but none of the providers can be installed - package caja-core-extensions-1.22.3-6.el8.x86_64 requires caja(x86-64) = 1.22.3-6.el8, but none of the providers can be installed - conflicting requests - nothing provides libmate-desktop-2.so.17()(64bit) needed by caja-1.22.3-6.el8.x86_64

Package: caja-core-extensions-1.22.3-6.el8
Error: Problem: package caja-core-extensions-1.22.3-6.el8.x86_64 requires caja(x86-64) = 1.22.3-6.el8, but none of the providers can be installed - conflicting requests - nothing provides libmate-desktop-2.so.17()(64bit) needed by caja-1.22.3-6.el8.x86_64

Package: caja-devel-1.22.3-6.el8
Error: Problem: package caja-devel-1.22.3-6.el8.x86_64 requires caja(x86-64) = 1.22.3-6.el8, but none of the providers can be installed - conflicting requests - nothing provides libmate-desktop-2.so.17()(64bit) needed by caja-1.22.3-6.el8.x86_64

Package: caja-image-converter-1.26.0-2.el8
Error: Problem: package caja-image-converter-1.26.0-2.el8.x86_64 requires libcaja-extension.so.1()(64bit), but none of the providers can be installed - package caja-core-extensions-1.22.3-6.el8.x86_64 requires caja(x86-64) = 1.22.3-6.el8, but none of the providers can be installed - conflicting requests - nothing provides libmate-desktop-2.so.17()(64bit) needed by caja-1.22.3-6.el8.x86_64

Package: caja-open-terminal-1.26.0-2.el8
Error: Problem: conflicting requests - nothing provides libmate-desktop-2.so.17()(64bit) needed by caja-open-terminal-1.26.0-2.el8.x86_64

Package: caja-sendto-1.26.0-2.el8
Error: Problem: package caja-sendto-1.26.0-2.el8.x86_64 requires libcaja-extension.so.1()(64bit), but none of the providers can be installed - package caja-core-extensions-1.22.3-6.el8.x86_64 requires caja(x86-64) = 1.22.3-6.el8, but none of the providers can be installed - conflicting requests - nothing provides libmate-desktop-2.so.17()(64bit) needed by caja-1.22.3-6.el8.x86_64

Package: caja-sendto-devel-1.26.0-2.el8
Error: Problem: package caja-sendto-1.26.0-2.el8.x86_64 requires libcaja-extension.so.1()(64bit), but none of the providers can be installed - package caja-sendto-devel-1.26.0-2.el8.x86_64 requires caja-sendto(x86-64) = 1.26.0-2.el8, but none of the providers can be installed - package caja-core-extensions-1.22.3-6.el8.x86_64 requires caja(x86-64) = 1.22.3-6.el8, but none of the providers can be installed - conflicting requests - nothing provides libmate-desktop-2.so.17()(64bit) needed by caja-1.22.3-6.el8.x86_64

Package: caja-share-1.26.0-2.el8
Error: Problem: package caja-share-1.26.0-2.el8.x86_64 requires libcaja-extension.so.1()(64bit), but none of the providers can be installed - package caja-core-extensions-1.22.3-6.el8.x86_64 requires caja(x86-64) = 1.22.3-6.el8, but none of the providers can be installed - conflicting requests - nothing provides libmate-desktop-2.so.17()(64bit) needed by caja-1.22.3-6.el8.x86_64

Package: caja-wallpaper-1.26.0-2.el8
Error: Problem: package caja-wallpaper-1.26.0-2.el8.x86_64 requires libcaja-extension.so.1()(64bit), but none of the providers can be installed - package caja-core-extensions-1.22.3-6.el8.x86_64 requires caja(x86-64) = 1.22.3-6.el8, but none of the providers can be installed - conflicting requests - nothing provides libmate-desktop-2.so.17()(64bit) needed by caja-1.22.3-6.el8.x86_64

Package: caja-xattr-tags-1.26.0-2.el8
Error: Problem: package caja-xattr-tags-1.26.0-2.el8.x86_64 requires libcaja-extension.so.1()(64bit), but none of the providers can be installed - package caja-core-extensions-1.22.3-6.el8.x86_64 requires caja(x86-64) = 1.22.3-6.el8, but none of the providers can be installed - conflicting requests - nothing provides libmate-desktop-2.so.17()(64bit) needed by caja-1.22.3-6.el8.x86_64

Package: cutter-re-2.1.0-1.el8
Error: Problem: conflicting requests - nothing provides python3-jupyter-client needed by cutter-re-2.1.0-1.el8.x86_64 - nothing provides python3-notebook needed by cutter-re-2.1.0-1.el8.x86_64

Package: cutter-re-devel-2.1.0-1.el8
Error: Problem: package cutter-re-devel-2.1.0-1.el8.x86_64 requires cutter-re(x86-64) = 2.1.0-1.el8, but none of the providers can be installed - conflicting requests - nothing provides python3-jupyter-client needed by cutter-re-2.1.0-1.el8.x86_64 - nothing provides python3-notebook needed by cutter-re-2.1.0-1.el8.x86_64

Package: holland-xtrabackup-1.2.10-1.el8
Error: Problem: conflicting requests - nothing provides /usr/bin/xtrabackup needed by holland-xtrabackup-1.2.9-2.el8.noarch - nothing provides /usr/bin/xtrabackup needed by holland-xtrabackup-1.2.10-1.el8.noarch

Package: lutris-0.5.10.1-4.el8
Error: Problem: conflicting requests - nothing provides python3.8dist(distro) needed by lutris-0.5.10.1-1.el8.x86_64 - nothing provides python3.8dist(evdev) needed by lutris-0.5.10.1-1.el8.x86_64 - nothing provides python3.8dist(pygobject) needed by lutris-0.5.10.1-1.el8.x86_64 - nothing provides python38-dbus needed by lutris-0.5.10.1-1.el8.x86_64 - nothing provides python38-distro needed by lutris-0.5.10.1-1.el8.x86_64 - nothing provides python38-evdev needed by lutris-0.5.10.1-1.el8.x86_64 - nothing provides python38-gobject needed by lutris-0.5.10.1-1.el8.x86_64 - nothing provides python38-pillow needed by lutris-0.5.10.1-1.el8.x86_64 - nothing provides python3.8dist(distro) needed by lutris-0.5.10.1-4.el8.x86_64 - nothing provides python3.8dist(evdev) needed by lutris-0.5.10.1-4.el8.x86_64 - nothing provides python3.8dist(pygobject) needed by lutris-0.5.10.1-4.el8.x86_64 - nothing provides python38-dbus needed by lutris-0.5.10.1-4.el8.x86_64 - nothing provides python38-distro needed by lutris-0.5.10.1-4.el8.x86_64 - nothing provides python38-evdev needed by lutris-0.5.10.1-4.el8.x86_64 - nothing provides python38-gobject needed by lutris-0.5.10.1-4.el8.x86_64 - nothing provides python38-pillow needed by lutris-0.5.10.1-4.el8.x86_64

Package: python38-hypothesis-4.54.2-1.el8
Error: Problem: package python38-hypothesis-4.54.2-1.el8.noarch requires python3.8dist(attrs) >= 19.2.0, but none of the providers can be installed - conflicting requests - package python38-attrs-19.3.0-3.module_el8.6.0+2778+cd494b30.noarch is filtered out by modular filtering

Package: python38-jsonschema-3.2.0-1.el8
Error: Problem: package python38-jsonschema-3.2.0-1.el8.noarch requires python3.8dist(attrs) >= 17.4.0, but none of the providers can be installed - conflicting requests - package python38-attrs-19.3.0-3.module_el8.6.0+2778+cd494b30.noarch is filtered out by modular filtering

Package: python38-pytest-runner-4.0-1.el8
Error: Problem: package python38-pytest-runner-4.0-1.el8.noarch requires python38-pytest, but none of the providers can be installed - conflicting requests - package python38-pytest-4.6.6-3.module_el8.6.0+2778+cd494b30.noarch is filtered out by modular filtering