vtk Info

Repo Status - Overall Status
Page updated: 2022-08-14 03:51

Source NVR: vtk-9.0.1-9.el8
Repo: epel8

Binary Packages

python3-vtk python3-vtk-9.0.1-9.el8
python3-vtk-mpich python3-vtk-mpich-9.0.1-9.el8
python3-vtk-openmpi python3-vtk-openmpi-9.0.1-9.el8
vtk vtk-9.0.1-9.el8
vtk-data vtk-data-9.0.1-9.el8
vtk-devel vtk-devel-9.0.1-9.el8
vtk-examples vtk-examples-9.0.1-9.el8
vtk-java vtk-java-9.0.1-9.el8
vtk-mpich vtk-mpich-9.0.1-9.el8
vtk-mpich-devel vtk-mpich-devel-9.0.1-9.el8
vtk-mpich-java vtk-mpich-java-9.0.1-9.el8
vtk-mpich-qt vtk-mpich-qt-9.0.1-9.el8
vtk-openmpi vtk-openmpi-9.0.1-9.el8
vtk-openmpi-devel vtk-openmpi-devel-9.0.1-9.el8
vtk-openmpi-java vtk-openmpi-java-9.0.1-9.el8
vtk-openmpi-qt vtk-openmpi-qt-9.0.1-9.el8
vtk-qt vtk-qt-9.0.1-9.el8
vtk-testing vtk-testing-9.0.1-9.el8

Bugs

Install Failures

Package: vtk-mpich-devel-9.0.1-9.el8
Error: Problem: package vtk-mpich-devel-9.0.1-9.el8.x86_64 requires libvtkJava.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed - conflicting requests - nothing provides libvtkParallelMPIJava.so()(64bit) needed by vtk-mpich-java-9.0.1-9.el8.x86_64

Package: vtk-mpich-java-9.0.1-9.el8
Error: Problem: conflicting requests - nothing provides libvtkParallelMPIJava.so()(64bit) needed by vtk-mpich-java-9.0.1-9.el8.x86_64

Package: vtk-openmpi-devel-9.0.1-9.el8
Error: Problem: package vtk-openmpi-devel-9.0.1-9.el8.x86_64 requires libvtkJava.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed - conflicting requests - nothing provides libvtkParallelMPIJava.so()(64bit) needed by vtk-openmpi-java-9.0.1-9.el8.x86_64

Package: vtk-openmpi-java-9.0.1-9.el8
Error: Problem: conflicting requests - nothing provides libvtkParallelMPIJava.so()(64bit) needed by vtk-openmpi-java-9.0.1-9.el8.x86_64