sundials Info

Repo Status - Overall Status
Page updated: 2022-08-14 03:51

Source NVR: sundials-5.8.0-3.el8
Repo: epel8

Binary Packages

sundials sundials-5.8.0-3.el8
sundials-devel sundials-devel-5.8.0-3.el8
sundials-doc sundials-doc-5.8.0-3.el8
sundials-mpich sundials-mpich-5.8.0-3.el8
sundials-mpich-devel sundials-mpich-devel-5.8.0-3.el8
sundials-openmpi sundials-openmpi-5.8.0-3.el8
sundials-openmpi-devel sundials-openmpi-devel-5.8.0-3.el8

Bugs

Install Failures

Package: sundials-mpich-5.8.0-3.el8
Error: Problem: package sundials-mpich-5.8.0-3.el8.x86_64 requires libpetsc.so.3.16()(64bit)(mpich-x86_64), but none of the providers can be installed - conflicting requests - nothing provides mpich(x86-64) = 3.4.1 needed by petsc-mpich-3.16.0-4.el8.x86_64

Package: sundials-mpich-devel-5.8.0-3.el8
Error: Problem: package sundials-mpich-devel-5.8.0-3.el8.x86_64 requires libsundials_fnvecserial.so.5()(64bit)(mpich-x86_64), but none of the providers can be installed - package sundials-mpich-devel-5.8.0-3.el8.x86_64 requires libsundials_sunnonlinsolfixedpoint.so.2.8.0()(64bit)(mpich-x86_64), but none of the providers can be installed - package sundials-mpich-devel-5.8.0-3.el8.x86_64 requires libsundials_sunnonlinsolnewton.so.2.8.0()(64bit)(mpich-x86_64), but none of the providers can be installed - package sundials-mpich-devel-5.8.0-3.el8.x86_64 requires sundials-mpich(x86-64) = 5.8.0-3.el8, but none of the providers can be installed - package sundials-mpich-5.8.0-3.el8.x86_64 requires libpetsc.so.3.16()(64bit)(mpich-x86_64), but none of the providers can be installed - conflicting requests - nothing provides mpich(x86-64) = 3.4.1 needed by petsc-mpich-3.16.0-4.el8.x86_64