boost169 Info

Repo Status - Overall Status
Page updated: 2022-08-14 03:51

Source NVR: boost169-1.69.0-4.el8
Repo: epel8

Binary Packages

boost169 boost169-1.69.0-4.el8
boost169-atomic boost169-atomic-1.69.0-4.el8
boost169-build boost169-build-1.69.0-4.el8
boost169-chrono boost169-chrono-1.69.0-4.el8
boost169-container boost169-container-1.69.0-4.el8
boost169-context boost169-context-1.69.0-4.el8
boost169-contract boost169-contract-1.69.0-4.el8
boost169-coroutine boost169-coroutine-1.69.0-4.el8
boost169-date-time boost169-date-time-1.69.0-4.el8
boost169-devel boost169-devel-1.69.0-4.el8
boost169-doc boost169-doc-1.69.0-4.el8
boost169-doctools boost169-doctools-1.69.0-4.el8
boost169-examples boost169-examples-1.69.0-4.el8
boost169-fiber boost169-fiber-1.69.0-4.el8
boost169-filesystem boost169-filesystem-1.69.0-4.el8
boost169-graph boost169-graph-1.69.0-4.el8
boost169-graph-mpich boost169-graph-mpich-1.69.0-4.el8
boost169-graph-openmpi boost169-graph-openmpi-1.69.0-4.el8
boost169-iostreams boost169-iostreams-1.69.0-4.el8
boost169-jam boost169-jam-1.69.0-4.el8
boost169-locale boost169-locale-1.69.0-4.el8
boost169-log boost169-log-1.69.0-4.el8
boost169-math boost169-math-1.69.0-4.el8
boost169-mpich boost169-mpich-1.69.0-4.el8
boost169-mpich-devel boost169-mpich-devel-1.69.0-4.el8
boost169-mpich-python2 boost169-mpich-python2-1.69.0-4.el8
boost169-mpich-python2-devel boost169-mpich-python2-devel-1.69.0-4.el8
boost169-mpich-python3 boost169-mpich-python3-1.69.0-4.el8
boost169-mpich-python3-devel boost169-mpich-python3-devel-1.69.0-4.el8
boost169-numpy2 boost169-numpy2-1.69.0-4.el8
boost169-numpy3 boost169-numpy3-1.69.0-4.el8
boost169-openmpi boost169-openmpi-1.69.0-4.el8
boost169-openmpi-devel boost169-openmpi-devel-1.69.0-4.el8
boost169-openmpi-python2 boost169-openmpi-python2-1.69.0-4.el8
boost169-openmpi-python2-devel boost169-openmpi-python2-devel-1.69.0-4.el8
boost169-openmpi-python3 boost169-openmpi-python3-1.69.0-4.el8
boost169-openmpi-python3-devel boost169-openmpi-python3-devel-1.69.0-4.el8
boost169-program-options boost169-program-options-1.69.0-4.el8
boost169-python2 boost169-python2-1.69.0-4.el8
boost169-python2-devel boost169-python2-devel-1.69.0-4.el8
boost169-python3 boost169-python3-1.69.0-4.el8
boost169-python3-devel boost169-python3-devel-1.69.0-4.el8
boost169-random boost169-random-1.69.0-4.el8
boost169-regex boost169-regex-1.69.0-4.el8
boost169-serialization boost169-serialization-1.69.0-4.el8
boost169-stacktrace boost169-stacktrace-1.69.0-4.el8
boost169-static boost169-static-1.69.0-4.el8
boost169-system boost169-system-1.69.0-4.el8
boost169-test boost169-test-1.69.0-4.el8
boost169-thread boost169-thread-1.69.0-4.el8
boost169-timer boost169-timer-1.69.0-4.el8
boost169-type_erasure boost169-type_erasure-1.69.0-4.el8
boost169-wave boost169-wave-1.69.0-4.el8

Bugs

2027777 NEW boost169-mpich-python2 is not installable because it has wrong dependencies

Install Failures

Package: boost169-mpich-python2-1.69.0-4.el8
Error: Problem: conflicting requests - nothing provides libboost_mpi.so.1.69.0()(64bit) needed by boost169-mpich-python2-1.69.0-4.el8.x86_64 - nothing provides libboost_mpi_python27.so.1.69.0()(64bit) needed by boost169-mpich-python2-1.69.0-4.el8.x86_64 - nothing provides libmpi.so.12()(64bit) needed by boost169-mpich-python2-1.69.0-4.el8.x86_64 - nothing provides libmpicxx.so.12()(64bit) needed by boost169-mpich-python2-1.69.0-4.el8.x86_64

Package: boost169-mpich-python2-devel-1.69.0-4.el8
Error: Problem: package boost169-mpich-python2-devel-1.69.0-4.el8.x86_64 requires boost169-mpich-python2(x86-64) = 1.69.0-4.el8, but none of the providers can be installed - conflicting requests - nothing provides libboost_mpi.so.1.69.0()(64bit) needed by boost169-mpich-python2-1.69.0-4.el8.x86_64 - nothing provides libboost_mpi_python27.so.1.69.0()(64bit) needed by boost169-mpich-python2-1.69.0-4.el8.x86_64 - nothing provides libmpi.so.12()(64bit) needed by boost169-mpich-python2-1.69.0-4.el8.x86_64 - nothing provides libmpicxx.so.12()(64bit) needed by boost169-mpich-python2-1.69.0-4.el8.x86_64

Package: boost169-openmpi-python2-1.69.0-4.el8
Error: Problem: conflicting requests - nothing provides libboost_mpi.so.1.69.0()(64bit) needed by boost169-openmpi-python2-1.69.0-4.el8.x86_64 - nothing provides libboost_mpi_python27.so.1.69.0()(64bit) needed by boost169-openmpi-python2-1.69.0-4.el8.x86_64 - nothing provides libmpi.so.40()(64bit) needed by boost169-openmpi-python2-1.69.0-4.el8.x86_64 - nothing provides libmpi_cxx.so.40()(64bit) needed by boost169-openmpi-python2-1.69.0-4.el8.x86_64

Package: boost169-openmpi-python2-devel-1.69.0-4.el8
Error: Problem: package boost169-openmpi-python2-devel-1.69.0-4.el8.x86_64 requires boost169-openmpi-python2(x86-64) = 1.69.0-4.el8, but none of the providers can be installed - conflicting requests - nothing provides libboost_mpi.so.1.69.0()(64bit) needed by boost169-openmpi-python2-1.69.0-4.el8.x86_64 - nothing provides libboost_mpi_python27.so.1.69.0()(64bit) needed by boost169-openmpi-python2-1.69.0-4.el8.x86_64 - nothing provides libmpi.so.40()(64bit) needed by boost169-openmpi-python2-1.69.0-4.el8.x86_64 - nothing provides libmpi_cxx.so.40()(64bit) needed by boost169-openmpi-python2-1.69.0-4.el8.x86_64