pungi Info

Repo Status - Overall Status
Page updated: 2022-08-14 03:51

Source NVR: pungi-4.1.38-1.el8.2
Repo: epel8

Binary Packages

pungi pungi-4.1.38-1.el8.2
pungi-legacy pungi-legacy-4.1.38-1.el8.2
pungi-utils pungi-utils-4.1.38-1.el8.2
python2-pungi python2-pungi-4.1.38-1.el8.2
python3-pungi python3-pungi-4.1.38-1.el8.2

Bugs

Install Failures

Package: pungi-legacy-4.1.38-1.el8.2
Error: Problem: conflicting requests - nothing provides python2-functools32 needed by pungi-legacy-4.1.38-1.el8.2.noarch - nothing provides python2-kickstart needed by pungi-legacy-4.1.38-1.el8.2.noarch - nothing provides python2-kobo needed by pungi-legacy-4.1.38-1.el8.2.noarch - nothing provides repoview needed by pungi-legacy-4.1.38-1.el8.2.noarch - nothing provides python2-productmd >= 1.17 needed by pungi-legacy-4.1.38-1.el8.2.noarch

Package: pungi-utils-4.1.38-1.el8.2
Error: Problem: conflicting requests - nothing provides python3-fedmsg needed by pungi-utils-4.1.38-1.el8.2.noarch

Package: python2-pungi-4.1.38-1.el8.2
Error: Problem: conflicting requests - nothing provides python2.7dist(dict.sorted) needed by python2-pungi-4.1.38-1.el8.2.noarch - nothing provides python2.7dist(jsonschema) needed by python2-pungi-4.1.38-1.el8.2.noarch - nothing provides python2.7dist(kobo) needed by python2-pungi-4.1.38-1.el8.2.noarch - nothing provides python2.7dist(productmd) needed by python2-pungi-4.1.38-1.el8.2.noarch