petsc Info

Repo Status - Overall Status
Page updated: 2022-08-14 03:51

Source NVR: petsc-3.16.0-4.el8
Repo: epel8

Binary Packages

petsc petsc-3.16.0-4.el8
petsc-devel petsc-devel-3.16.0-4.el8
petsc-doc petsc-doc-3.16.0-4.el8
petsc-mpich petsc-mpich-3.16.0-4.el8
petsc-mpich-devel petsc-mpich-devel-3.16.0-4.el8
petsc-openmpi petsc-openmpi-3.16.0-4.el8
petsc-openmpi-devel petsc-openmpi-devel-3.16.0-4.el8
petsc64 petsc64-3.16.0-4.el8
petsc64-devel petsc64-devel-3.16.0-4.el8
python3-petsc-mpich python3-petsc-mpich-3.16.0-4.el8
python3-petsc-openmpi python3-petsc-openmpi-3.16.0-4.el8

Bugs

2088899 NEW Please rebuild petsc for EPEL 8

Install Failures

Package: petsc-mpich-3.16.0-4.el8
Error: Problem: conflicting requests - nothing provides mpich(x86-64) = 3.4.1 needed by petsc-mpich-3.16.0-4.el8.x86_64

Package: petsc-mpich-devel-3.16.0-4.el8
Error: Problem: conflicting requests - nothing provides mpich-devel(x86-64) = 3.4.1 needed by petsc-mpich-devel-3.16.0-4.el8.x86_64

Package: petsc-openmpi-devel-3.16.0-4.el8
Error: Problem: conflicting requests - nothing provides openmpi-devel(x86-64) = 4.1.1 needed by petsc-openmpi-devel-3.16.0-4.el8.x86_64

Package: python3-petsc-mpich-3.16.0-4.el8
Error: Problem: conflicting requests - nothing provides mpich(x86-64) = 3.4.1 needed by python3-petsc-mpich-3.16.0-4.el8.x86_64

Package: python3-petsc-openmpi-3.16.0-4.el8
Error: Problem: conflicting requests - nothing provides openmpi(x86-64) = 4.1.1 needed by python3-petsc-openmpi-3.16.0-4.el8.x86_64