rubygem-aruba Info

Repo Status - Overall Status
Page updated: 2022-08-14 03:51

Source NVR: rubygem-aruba-0.14.14-1.el8.1
Repo: epel8

Binary Packages

rubygem-aruba rubygem-aruba-0.14.14-1.el8.1
rubygem-aruba-doc rubygem-aruba-doc-0.14.14-1.el8.1

Bugs

Install Failures

Package: rubygem-aruba-0.14.14-1.el8.1
Error: Problem: conflicting requests - nothing provides (rubygem(contracts) >= 0.9 with rubygem(contracts) < 1) needed by rubygem-aruba-0.14.14-1.el8.1.noarch - nothing provides (rubygem(thor) < 2.0 with rubygem(thor) >= 0.19) needed by rubygem-aruba-0.14.14-1.el8.1.noarch - nothing provides rubygem(childprocess) < 4.0.0 needed by rubygem-aruba-0.14.14-1.el8.1.noarch - nothing provides rubygem(cucumber) >= 1.3.19 needed by rubygem-aruba-0.14.14-1.el8.1.noarch

Package: rubygem-aruba-doc-0.14.14-1.el8.1
Error: Problem: package rubygem-aruba-doc-0.14.14-1.el8.1.noarch requires rubygem-aruba = 0.14.14-1.el8.1, but none of the providers can be installed - conflicting requests - nothing provides (rubygem(contracts) >= 0.9 with rubygem(contracts) < 1) needed by rubygem-aruba-0.14.14-1.el8.1.noarch - nothing provides (rubygem(thor) < 2.0 with rubygem(thor) >= 0.19) needed by rubygem-aruba-0.14.14-1.el8.1.noarch - nothing provides rubygem(childprocess) < 4.0.0 needed by rubygem-aruba-0.14.14-1.el8.1.noarch - nothing provides rubygem(cucumber) >= 1.3.19 needed by rubygem-aruba-0.14.14-1.el8.1.noarch