kdevelop Info

Repo Status - Overall Status
Page updated: 2022-08-14 03:51

Source NVR: kdevelop-5.6.2-2.el8
Repo: epel8

Binary Packages

kdevelop kdevelop-9:5.6.2-2.el8
kdevelop-devel kdevelop-devel-9:5.6.2-2.el8
kdevelop-libs kdevelop-libs-9:5.6.2-2.el8

Bugs

2090202 NEW dnf install kdevelop wants to downgrade llvm and mesa
2096343 NEW kdevelop not happy with current package versions and blocks "dnf update"

Install Failures

Package: kdevelop-9:5.6.2-2.el8
Error: Problem: package kdevelop-9:5.6.2-2.el8.x86_64 requires libKDevPlatformInterfaces.so.56()(64bit), but none of the providers can be installed - package kdevelop-9:5.6.2-2.el8.x86_64 requires libKDevPlatformLanguage.so.56()(64bit), but none of the providers can be installed - package kdevelop-9:5.6.2-2.el8.x86_64 requires libKDevPlatformOutputView.so.56()(64bit), but none of the providers can be installed - package kdevelop-9:5.6.2-2.el8.x86_64 requires libKDevPlatformSerialization.so.56()(64bit), but none of the providers can be installed - package kdevelop-9:5.6.2-2.el8.x86_64 requires libKDevPlatformShell.so.56()(64bit), but none of the providers can be installed - package kdevelop-9:5.6.2-2.el8.x86_64 requires libKDevPlatformSublime.so.56()(64bit), but none of the providers can be installed - package kdevelop-9:5.6.2-2.el8.x86_64 requires libKDevPlatformUtil.so.56()(64bit), but none of the providers can be installed - package kdevelop-9:5.6.2-2.el8.x86_64 requires libKDevPlatformProject.so.56()(64bit), but none of the providers can be installed - package kdevelop-9:5.6.2-2.el8.x86_64 requires libKDevPlatformVcs.so.56()(64bit), but none of the providers can be installed - package kdevelop-9:5.6.2-2.el8.x86_64 requires kdevelop-libs(x86-64) = 9:5.6.2-2.el8, but none of the providers can be installed - conflicting requests - nothing provides libclang.so.12()(64bit) needed by kdevelop-libs-9:5.6.2-2.el8.x86_64 - nothing provides libclang.so.12(LLVM_12)(64bit) needed by kdevelop-libs-9:5.6.2-2.el8.x86_64

Package: kdevelop-devel-9:5.6.2-2.el8
Error: Problem: package kdevelop-devel-9:5.6.2-2.el8.x86_64 requires libKDevPlatformInterfaces.so.56()(64bit), but none of the providers can be installed - package kdevelop-devel-9:5.6.2-2.el8.x86_64 requires libKDevPlatformLanguage.so.56()(64bit), but none of the providers can be installed - package kdevelop-devel-9:5.6.2-2.el8.x86_64 requires libKDevPlatformOutputView.so.56()(64bit), but none of the providers can be installed - package kdevelop-devel-9:5.6.2-2.el8.x86_64 requires libKDevPlatformSerialization.so.56()(64bit), but none of the providers can be installed - package kdevelop-devel-9:5.6.2-2.el8.x86_64 requires libKDevPlatformShell.so.56()(64bit), but none of the providers can be installed - package kdevelop-devel-9:5.6.2-2.el8.x86_64 requires libKDevPlatformSublime.so.56()(64bit), but none of the providers can be installed - package kdevelop-devel-9:5.6.2-2.el8.x86_64 requires libKDevPlatformUtil.so.56()(64bit), but none of the providers can be installed - package kdevelop-devel-9:5.6.2-2.el8.x86_64 requires libKDevPlatformProject.so.56()(64bit), but none of the providers can be installed - package kdevelop-devel-9:5.6.2-2.el8.x86_64 requires libKDevPlatformVcs.so.56()(64bit), but none of the providers can be installed - package kdevelop-devel-9:5.6.2-2.el8.x86_64 requires libKDevPlatformDebugger.so.56()(64bit), but none of the providers can be installed - package kdevelop-devel-9:5.6.2-2.el8.x86_64 requires libKDevPlatformDocumentation.so.56()(64bit), but none of the providers can be installed - package kdevelop-devel-9:5.6.2-2.el8.x86_64 requires kdevelop-libs(x86-64) = 9:5.6.2-2.el8, but none of the providers can be installed - conflicting requests - nothing provides libclang.so.12()(64bit) needed by kdevelop-libs-9:5.6.2-2.el8.x86_64 - nothing provides libclang.so.12(LLVM_12)(64bit) needed by kdevelop-libs-9:5.6.2-2.el8.x86_64

Package: kdevelop-libs-9:5.6.2-2.el8
Error: Problem: conflicting requests - nothing provides libclang.so.12()(64bit) needed by kdevelop-libs-9:5.6.2-2.el8.x86_64 - nothing provides libclang.so.12(LLVM_12)(64bit) needed by kdevelop-libs-9:5.6.2-2.el8.x86_64