Will It Install on epel7

Repo Status - Overall Status
Page updated: 2023-09-27 15:24

epel7

Packages that will not install

Errors when install is tried

Package: bodhi-server-2.11.0-3.el7 (2022-10-06)
Error: Problem: conflicting requests - nothing provides python-waitress needed by bodhi-server-2.11.0-3.el7.noarch

Package: compat-qpid-cpp-server-ha-0.24-19.el7 (2022-10-06)
Error: Problem: package compat-qpid-cpp-client-0.24-19.el7.x86_64 conflicts with qpid-cpp-client provided by qpid-cpp-client-1.39.0-1.el7.x86_64 - package qpid-qmf-1.39.0-1.el7.x86_64 requires qpid-cpp-client(x86-64) = 1.39.0-1.el7, but none of the providers can be installed - package compat-qpid-cpp-server-0.24-19.el7.x86_64 requires qpid(client)(x86-64) = 0.24, but none of the providers can be installed - package compat-qpid-cpp-server-0.24-19.el7.x86_64 requires qpid(cpp-client)(x86-64) = 0.24, but none of the providers can be installed - package compat-qpid-cpp-server-ha-0.24-19.el7.x86_64 requires qpid-qmf(x86-64), but none of the providers can be installed - package compat-qpid-cpp-server-ha-0.24-19.el7.x86_64 requires qpid(cpp-server)(x86-64) = 0.24, but none of the providers can be installed - package compat-qpid-cpp-server-ha-0.24-19.el7.x86_64 requires qpid(server)(x86-64) = 0.24, but none of the providers can be installed - conflicting requests

Package: drupal7-l10n_server-1.0-0.20.alpha1.el7 (2022-11-27)
Error: Problem: conflicting requests - nothing provides drupal7(l10n_pconfig) needed by drupal7-l10n_server-1.0-0.20.alpha1.el7.noarch

Package: golang-github-aws-aws-sdk-go-devel-1.4.22-0.1.git6c577e9.el7 (2022-10-06)
Error: Problem: conflicting requests - nothing provides golang(github.com/go-ini/ini) needed by golang-github-aws-aws-sdk-go-devel-1.4.22-0.1.git6c577e9.el7.noarch - nothing provides golang(github.com/gucumber/gucumber) needed by golang-github-aws-aws-sdk-go-devel-1.4.22-0.1.git6c577e9.el7.noarch - nothing provides golang(github.com/jmespath/go-jmespath) needed by golang-github-aws-aws-sdk-go-devel-1.4.22-0.1.git6c577e9.el7.noarch - nothing provides golang(golang.org/x/tools/go/loader) needed by golang-github-aws-aws-sdk-go-devel-1.4.22-0.1.git6c577e9.el7.noarch

Package: golang-github-aws-aws-sdk-go-unit-test-1.4.22-0.1.git6c577e9.el7 (2022-10-06)
Error: Problem: package golang-github-aws-aws-sdk-go-unit-test-1.4.22-0.1.git6c577e9.el7.x86_64 requires golang-github-aws-aws-sdk-go-devel = 1.4.22-0.1.git6c577e9.el7, but none of the providers can be installed - conflicting requests - nothing provides golang(github.com/go-ini/ini) needed by golang-github-aws-aws-sdk-go-devel-1.4.22-0.1.git6c577e9.el7.noarch - nothing provides golang(github.com/gucumber/gucumber) needed by golang-github-aws-aws-sdk-go-devel-1.4.22-0.1.git6c577e9.el7.noarch - nothing provides golang(github.com/jmespath/go-jmespath) needed by golang-github-aws-aws-sdk-go-devel-1.4.22-0.1.git6c577e9.el7.noarch - nothing provides golang(golang.org/x/tools/go/loader) needed by golang-github-aws-aws-sdk-go-devel-1.4.22-0.1.git6c577e9.el7.noarch

Package: golang-github-google-go-genproto-devel-0-0.3.git411e09b.el7 (2022-10-06)
Error: Problem: package golang-github-google-go-genproto-devel-0-0.3.git411e09b.el7.noarch requires golang(google.golang.org/grpc), but none of the providers can be installed - package golang-github-grpc-grpc-go-devel-1.0.0-0.2.git231b4cf.el7.noarch requires golang(golang.org/x/oauth2), but none of the providers can be installed - package golang-github-grpc-grpc-go-devel-1.0.0-0.2.git231b4cf.el7.noarch requires golang(golang.org/x/oauth2/google), but none of the providers can be installed - package golang-github-grpc-grpc-go-devel-1.0.0-0.2.git231b4cf.el7.noarch requires golang(golang.org/x/oauth2/jwt), but none of the providers can be installed - conflicting requests - nothing provides golang(google.golang.org/appengine) needed by golang-golangorg-oauth2-devel-0-0.18.git1364adb.el7.noarch - nothing provides golang(google.golang.org/appengine/urlfetch) needed by golang-golangorg-oauth2-devel-0-0.18.git1364adb.el7.noarch

Package: golang-github-grpc-grpc-go-devel-1.0.0-0.2.git231b4cf.el7 (2022-10-06)
Error: Problem: package golang-github-grpc-grpc-go-devel-1.0.0-0.2.git231b4cf.el7.noarch requires golang(golang.org/x/oauth2), but none of the providers can be installed - package golang-github-grpc-grpc-go-devel-1.0.0-0.2.git231b4cf.el7.noarch requires golang(golang.org/x/oauth2/google), but none of the providers can be installed - package golang-github-grpc-grpc-go-devel-1.0.0-0.2.git231b4cf.el7.noarch requires golang(golang.org/x/oauth2/jwt), but none of the providers can be installed - conflicting requests - nothing provides golang(google.golang.org/appengine) needed by golang-golangorg-oauth2-devel-0-0.18.git1364adb.el7.noarch - nothing provides golang(google.golang.org/appengine/urlfetch) needed by golang-golangorg-oauth2-devel-0-0.18.git1364adb.el7.noarch

Package: golang-github-grpc-grpc-go-unit-test-1.0.0-0.2.git231b4cf.el7 (2022-10-06)
Error: Problem: package golang-github-grpc-grpc-go-unit-test-1.0.0-0.2.git231b4cf.el7.x86_64 requires golang-github-grpc-grpc-go-devel = 1.0.0-0.2.git231b4cf.el7, but none of the providers can be installed - package golang-github-grpc-grpc-go-devel-1.0.0-0.2.git231b4cf.el7.noarch requires golang(golang.org/x/oauth2), but none of the providers can be installed - package golang-github-grpc-grpc-go-devel-1.0.0-0.2.git231b4cf.el7.noarch requires golang(golang.org/x/oauth2/google), but none of the providers can be installed - package golang-github-grpc-grpc-go-devel-1.0.0-0.2.git231b4cf.el7.noarch requires golang(golang.org/x/oauth2/jwt), but none of the providers can be installed - conflicting requests - nothing provides golang(google.golang.org/appengine) needed by golang-golangorg-oauth2-devel-0-0.18.git1364adb.el7.noarch - nothing provides golang(google.golang.org/appengine/urlfetch) needed by golang-golangorg-oauth2-devel-0-0.18.git1364adb.el7.noarch

Package: golang-github-prometheus-2.26.1-2.el7 (2022-10-06)
Error: Problem: conflicting requests - nothing provides /usr/bin/systemd-sysusers needed by golang-github-prometheus-2.26.1-2.el7.x86_64

Package: golang-github-spacemonkeygo-spacelog-devel-0-0.6.gitae95ccc.el7 (2022-10-06)
Error: Problem: conflicting requests - nothing provides golang(github.com/spacemonkeygo/flagfile/utils) needed by golang-github-spacemonkeygo-spacelog-devel-0-0.6.gitae95ccc.el7.noarch

Package: golang-golangorg-oauth2-devel-0-0.18.git1364adb.el7 (2022-10-06)
Error: Problem: conflicting requests - nothing provides golang(google.golang.org/appengine) needed by golang-golangorg-oauth2-devel-0-0.18.git1364adb.el7.noarch - nothing provides golang(google.golang.org/appengine/urlfetch) needed by golang-golangorg-oauth2-devel-0-0.18.git1364adb.el7.noarch

Package: golang-google-golangorg-cloud-devel-0-0.10.git872c736.el7 (2022-10-06)
Error: Problem: conflicting requests - nothing provides golang(google.golang.org/appengine) needed by golang-google-golangorg-cloud-devel-0-0.10.git872c736.el7.noarch - nothing provides golang(google.golang.org/api/bigquery/v2) needed by golang-google-golangorg-cloud-devel-0-0.10.git872c736.el7.noarch - nothing provides golang(google.golang.org/api/container/v1) needed by golang-google-golangorg-cloud-devel-0-0.10.git872c736.el7.noarch - nothing provides golang(google.golang.org/api/googleapi) needed by golang-google-golangorg-cloud-devel-0-0.10.git872c736.el7.noarch - nothing provides golang(google.golang.org/api/logging/v1beta3) needed by golang-google-golangorg-cloud-devel-0-0.10.git872c736.el7.noarch - nothing provides golang(google.golang.org/api/pubsub/v1) needed by golang-google-golangorg-cloud-devel-0-0.10.git872c736.el7.noarch - nothing provides golang(google.golang.org/api/storage/v1) needed by golang-google-golangorg-cloud-devel-0-0.10.git872c736.el7.noarch - nothing provides golang(google.golang.org/appengine/file) needed by golang-google-golangorg-cloud-devel-0-0.10.git872c736.el7.noarch - nothing provides golang(google.golang.org/appengine/log) needed by golang-google-golangorg-cloud-devel-0-0.10.git872c736.el7.noarch

Package: golang-google-golangorg-cloud-unit-test-0-0.10.git872c736.el7 (2022-10-06)
Error: Problem: package golang-google-golangorg-cloud-unit-test-0-0.10.git872c736.el7.x86_64 requires golang-google-golangorg-cloud-devel = 0-0.10.git872c736.el7, but none of the providers can be installed - conflicting requests - nothing provides golang(google.golang.org/appengine) needed by golang-google-golangorg-cloud-devel-0-0.10.git872c736.el7.noarch - nothing provides golang(google.golang.org/api/bigquery/v2) needed by golang-google-golangorg-cloud-devel-0-0.10.git872c736.el7.noarch - nothing provides golang(google.golang.org/api/container/v1) needed by golang-google-golangorg-cloud-devel-0-0.10.git872c736.el7.noarch - nothing provides golang(google.golang.org/api/googleapi) needed by golang-google-golangorg-cloud-devel-0-0.10.git872c736.el7.noarch - nothing provides golang(google.golang.org/api/logging/v1beta3) needed by golang-google-golangorg-cloud-devel-0-0.10.git872c736.el7.noarch - nothing provides golang(google.golang.org/api/pubsub/v1) needed by golang-google-golangorg-cloud-devel-0-0.10.git872c736.el7.noarch - nothing provides golang(google.golang.org/api/storage/v1) needed by golang-google-golangorg-cloud-devel-0-0.10.git872c736.el7.noarch - nothing provides golang(google.golang.org/appengine/file) needed by golang-google-golangorg-cloud-devel-0-0.10.git872c736.el7.noarch - nothing provides golang(google.golang.org/appengine/log) needed by golang-google-golangorg-cloud-devel-0-0.10.git872c736.el7.noarch

Package: golang-googlecode-goauth2-unit-test-0-0.18.git1364adb.el7 (2022-10-06)
Error: Problem: package golang-googlecode-goauth2-unit-test-0-0.18.git1364adb.el7.x86_64 requires golang-golangorg-oauth2-devel = 0-0.18.git1364adb.el7, but none of the providers can be installed - conflicting requests - nothing provides golang(google.golang.org/appengine) needed by golang-golangorg-oauth2-devel-0-0.18.git1364adb.el7.noarch - nothing provides golang(google.golang.org/appengine/urlfetch) needed by golang-golangorg-oauth2-devel-0-0.18.git1364adb.el7.noarch

Package: libipmctl-compat-devel-02.00.00.3885-02.00.00.3885-2.el7 (2023-03-03)
Error: Problem: conflicting requests - nothing provides libipmctl-compat(x86-64) = 02.00.00.3885-2.el7 needed by libipmctl-compat-devel-02.00.00.3885-02.00.00.3885-2.el7.x86_64

Package: puppet-firewalld-0.1.3-1.el7 (2022-10-06)
Error: Problem: conflicting requests - nothing provides puppet needed by puppet-firewalld-0.1.3-1.el7.noarch

Package: puppetlabs-stdlib-4.25.1-1.el7 (2022-10-06)
Error: Problem: conflicting requests - nothing provides puppet >= 2.7.0 needed by puppetlabs-stdlib-4.25.1-1.el7.noarch

Package: python2-koji-hub-plugins-1.21.1-1.el7 (2022-10-06)
Error: Problem: conflicting requests - nothing provides python2-qpid-proton needed by python2-koji-hub-plugins-1.21.1-1.el7.noarch

Package: python2-neomodel-3.3.0-1.el7 (2022-10-06)
Error: Problem: conflicting requests - nothing provides python2-neo4j-driver needed by python2-neomodel-3.3.0-1.el7.noarch

Package: resalloc-openstack-9.6-1.el7 (2023-03-30)
Error: Problem: conflicting requests - nothing provides python-cinderclient needed by resalloc-openstack-9.6-1.el7.noarch - nothing provides python-glanceclient needed by resalloc-openstack-9.6-1.el7.noarch - nothing provides python-keystoneauth1 needed by resalloc-openstack-9.6-1.el7.noarch - nothing provides python-neutronclient needed by resalloc-openstack-9.6-1.el7.noarch - nothing provides python-novaclient needed by resalloc-openstack-9.6-1.el7.noarch

Package: resalloc-selinux-5.0-1.el7 (2023-08-19)
Error: Problem: conflicting requests - nothing provides resalloc-webui = 5.0-1.el7 needed by resalloc-selinux-5.0-1.el7.noarch

Package: rss2email-2.71-8.el7 (2022-10-06)
Error: Problem: conflicting requests - nothing provides python-html2text >= 3.01 needed by rss2email-2.71-8.el7.noarch

Package: unifont-viewer-10.0.07-2.el7 (2022-10-06)
Error: Problem: conflicting requests - nothing provides perl(Wx) needed by unifont-viewer-10.0.07-2.el7.noarch - nothing provides perl(Wx::App) needed by unifont-viewer-10.0.07-2.el7.noarch - nothing provides perl(Wx::Event) needed by unifont-viewer-10.0.07-2.el7.noarch - nothing provides perl(Wx::Frame) needed by unifont-viewer-10.0.07-2.el7.noarch - nothing provides perl(Wx::Panel) needed by unifont-viewer-10.0.07-2.el7.noarch

epel7-testing

Packages that will not install

Errors when install is tried

Package: pdf-stapler-1.0.0-0.2.20191215git8753251.el7 ()
Error: Problem: conflicting requests - nothing provides python3-more-itertools needed by pdf-stapler-1.0.0-0.2.20191215git8753251.el7.noarch

Package: python3-staplelib-1.0.0-0.2.20191215git8753251.el7 ()
Error: Problem: conflicting requests - nothing provides python3-PyPDF2 needed by python3-staplelib-1.0.0-0.2.20191215git8753251.el7.noarch