golang-github-aws-aws-sdk-go Info

Repo Status - Overall Status
Page updated: 2022-08-14 08:19

Source NVR: golang-github-aws-aws-sdk-go-1.4.22-0.1.git6c577e9.el7
Repo: epel7

Binary Packages

golang-github-aws-aws-sdk-go-devel golang-github-aws-aws-sdk-go-devel-1.4.22-0.1.git6c577e9.el7
golang-github-aws-aws-sdk-go-unit-test golang-github-aws-aws-sdk-go-unit-test-1.4.22-0.1.git6c577e9.el7

Bugs

1568131 NEW [golang-github-aws-aws-sdk-go-devel] can't install

Install Failures

Package: golang-github-aws-aws-sdk-go-devel-1.4.22-0.1.git6c577e9.el7
Error: Problem: conflicting requests - nothing provides golang(github.com/go-ini/ini) needed by golang-github-aws-aws-sdk-go-devel-1.4.22-0.1.git6c577e9.el7.noarch - nothing provides golang(github.com/gucumber/gucumber) needed by golang-github-aws-aws-sdk-go-devel-1.4.22-0.1.git6c577e9.el7.noarch - nothing provides golang(github.com/jmespath/go-jmespath) needed by golang-github-aws-aws-sdk-go-devel-1.4.22-0.1.git6c577e9.el7.noarch - nothing provides golang(golang.org/x/tools/go/loader) needed by golang-github-aws-aws-sdk-go-devel-1.4.22-0.1.git6c577e9.el7.noarch

Package: golang-github-aws-aws-sdk-go-unit-test-1.4.22-0.1.git6c577e9.el7
Error: Problem: package golang-github-aws-aws-sdk-go-unit-test-1.4.22-0.1.git6c577e9.el7.x86_64 requires golang-github-aws-aws-sdk-go-devel = 1.4.22-0.1.git6c577e9.el7, but none of the providers can be installed - conflicting requests - nothing provides golang(github.com/go-ini/ini) needed by golang-github-aws-aws-sdk-go-devel-1.4.22-0.1.git6c577e9.el7.noarch - nothing provides golang(github.com/gucumber/gucumber) needed by golang-github-aws-aws-sdk-go-devel-1.4.22-0.1.git6c577e9.el7.noarch - nothing provides golang(github.com/jmespath/go-jmespath) needed by golang-github-aws-aws-sdk-go-devel-1.4.22-0.1.git6c577e9.el7.noarch - nothing provides golang(golang.org/x/tools/go/loader) needed by golang-github-aws-aws-sdk-go-devel-1.4.22-0.1.git6c577e9.el7.noarch