compat-qpid-cpp Info

Repo Status - Overall Status
Page updated: 2022-08-14 08:19

Source NVR: compat-qpid-cpp-0.24-19.el7
Repo: epel7

Binary Packages

compat-qpid-cpp compat-qpid-cpp-0.24-19.el7
compat-qpid-cpp-client compat-qpid-cpp-client-0.24-19.el7
compat-qpid-cpp-client-devel compat-qpid-cpp-client-devel-0.24-19.el7
compat-qpid-cpp-client-devel-docs compat-qpid-cpp-client-devel-docs-0.24-19.el7
compat-qpid-cpp-client-rdma compat-qpid-cpp-client-rdma-0.24-19.el7
compat-qpid-cpp-server compat-qpid-cpp-server-0.24-19.el7
compat-qpid-cpp-server-ha compat-qpid-cpp-server-ha-0.24-19.el7
compat-qpid-cpp-server-rdma compat-qpid-cpp-server-rdma-0.24-19.el7
compat-qpid-cpp-server-store compat-qpid-cpp-server-store-0.24-19.el7
compat-qpid-cpp-server-xml compat-qpid-cpp-server-xml-0.24-19.el7
compat-qpid-tools compat-qpid-tools-0.24-19.el7

Bugs

Install Failures

Package: compat-qpid-cpp-server-ha-0.24-19.el7
Error: Problem: package compat-qpid-cpp-client-0.24-19.el7.x86_64 conflicts with qpid-cpp-client provided by qpid-cpp-client-1.39.0-1.el7.x86_64 - package qpid-qmf-1.39.0-1.el7.x86_64 requires qpid-cpp-client(x86-64) = 1.39.0-1.el7, but none of the providers can be installed - package compat-qpid-cpp-server-0.24-19.el7.x86_64 requires qpid(client)(x86-64) = 0.24, but none of the providers can be installed - package compat-qpid-cpp-server-0.24-19.el7.x86_64 requires qpid(cpp-client)(x86-64) = 0.24, but none of the providers can be installed - package compat-qpid-cpp-server-ha-0.24-19.el7.x86_64 requires qpid-qmf(x86-64), but none of the providers can be installed - package compat-qpid-cpp-server-ha-0.24-19.el7.x86_64 requires qpid(cpp-server)(x86-64) = 0.24, but none of the providers can be installed - package compat-qpid-cpp-server-ha-0.24-19.el7.x86_64 requires qpid(server)(x86-64) = 0.24, but none of the providers can be installed - conflicting requests