Will It Install on epel9

Repo Status - Overall Status
Page updated: 2022-11-30 19:09

epel9

Packages that will not install

Errors when install is tried

Package: PySolFC-2.15.0-2.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides python3-pygame needed by PySolFC-2.15.0-2.el9.noarch - nothing provides python3.9dist(pycotap) needed by PySolFC-2.15.0-2.el9.noarch

Package: PySolFC-cardsets-2.0-18.el9 (2022-10-07)
Error: Problem: package PySolFC-cardsets-2.0-18.el9.noarch requires PySolFC >= 2.0, but none of the providers can be installed - conflicting requests - nothing provides python3-pygame needed by PySolFC-2.15.0-2.el9.noarch - nothing provides python3.9dist(pycotap) needed by PySolFC-2.15.0-2.el9.noarch

Package: PySolFC-music-4.50-1.el9 (2022-10-07)
Error: Problem: package PySolFC-music-4.50-1.el9.noarch requires PySolFC >= 1.1, but none of the providers can be installed - conflicting requests - nothing provides python3-pygame needed by PySolFC-2.15.0-2.el9.noarch - nothing provides python3.9dist(pycotap) needed by PySolFC-2.15.0-2.el9.noarch

Package: analitza-21.04.3-1.el9 (2022-11-17)
Error: Problem: conflicting requests - nothing provides libQt5Quick.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by analitza-21.04.3-1.el9.x86_64 - nothing provides qt5-qtbase(x86-64) = 5.15.2 needed by analitza-21.04.3-1.el9.x86_64

Package: analitza-devel-21.04.3-1.el9 (2022-11-17)
Error: Problem: package analitza-devel-21.04.3-1.el9.x86_64 requires libAnalitza.so.8()(64bit), but none of the providers can be installed - package analitza-devel-21.04.3-1.el9.x86_64 requires libAnalitzaGui.so.8()(64bit), but none of the providers can be installed - package analitza-devel-21.04.3-1.el9.x86_64 requires libAnalitzaPlot.so.8()(64bit), but none of the providers can be installed - package analitza-devel-21.04.3-1.el9.x86_64 requires libAnalitzaWidgets.so.8()(64bit), but none of the providers can be installed - package analitza-devel-21.04.3-1.el9.x86_64 requires analitza(x86-64) = 21.04.3-1.el9, but none of the providers can be installed - conflicting requests - nothing provides libQt5Quick.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by analitza-21.04.3-1.el9.x86_64 - nothing provides qt5-qtbase(x86-64) = 5.15.2 needed by analitza-21.04.3-1.el9.x86_64

Package: avif-pixbuf-loader-0.10.1-3.el9 (2022-11-17)
Error: Problem: package avif-pixbuf-loader-0.10.1-3.el9.x86_64 requires libavif.so.14()(64bit), but none of the providers can be installed - conflicting requests - nothing provides libdav1d.so.5()(64bit) needed by libavif-0.10.1-3.el9.x86_64

Package: blosc-bench-1.21.1-3.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides python3-matplotlib needed by blosc-bench-1.21.1-3.el9.x86_64

Package: castxml-0.4.7-1.el9 (2022-11-21)
Error: Problem: conflicting requests - nothing provides libclang-cpp.so.13()(64bit) needed by castxml-0.4.7-1.el9.x86_64

Package: centos-packager-0.7.0-8.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides fasjson-client needed by centos-packager-0.7.0-8.el9.noarch - nothing provides python3-fasjson-client needed by centos-packager-0.7.0-8.el9.noarch

Package: corosync-3.1.5-0.4.el9.2 (2022-11-17)
Error: Problem: package corosync-3.1.5-0.4.el9.2.x86_64 requires libknet1-crypto-nss-plugin >= 1.18, but none of the providers can be installed - conflicting requests - nothing provides libknet1(x86-64) = 1.22-4.el9_0 needed by libknet1-crypto-nss-plugin-1.24-3.el9.x86_64

Package: corosynclib-devel-3.1.5-0.4.el9.2 (2022-11-17)
Error: Problem: package corosynclib-devel-3.1.5-0.4.el9.2.x86_64 requires pkgconfig(libqb), but none of the providers can be installed - conflicting requests - nothing provides libqb(x86-64) = 2.0.3-10.el9 needed by libqb-devel-2.0.3-10.el9.x86_64

Package: debconf-gnome-1.5.79-4.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides perl(Gtk3) needed by debconf-gnome-1.5.79-4.el9.noarch

Package: doxygen2man-2.0.3-10.el9 (2022-11-17)
Error: Problem: conflicting requests - nothing provides libqb(x86-64) = 2.0.3-10.el9 needed by doxygen2man-2.0.3-10.el9.x86_64

Package: fail2ban-all-1.0.1-2.el9 (2022-11-11)
Error: Problem: package fail2ban-all-1.0.1-2.el9.noarch requires fail2ban-shorewall = 1.0.1-2.el9, but none of the providers can be installed - conflicting requests - nothing provides shorewall needed by fail2ban-shorewall-1.0.1-2.el9.noarch

Package: fail2ban-shorewall-1.0.1-2.el9 (2022-11-11)
Error: Problem: conflicting requests - nothing provides shorewall needed by fail2ban-shorewall-1.0.1-2.el9.noarch

Package: fail2ban-shorewall-lite-1.0.1-2.el9 (2022-11-11)
Error: Problem: conflicting requests - nothing provides shorewall-lite needed by fail2ban-shorewall-lite-1.0.1-2.el9.noarch

Package: fbrnch-1.2-7.el9 (2022-11-22)
Error: Problem: conflicting requests - nothing provides fedora-packager-kerberos needed by fbrnch-1.2-7.el9.x86_64

Package: fts-rest-client-3.12.0-1.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides python3-m2crypto needed by fts-rest-client-3.12.0-1.el9.noarch - nothing provides python3.9dist(m2crypto) needed by fts-rest-client-3.12.0-1.el9.noarch

Package: git-cola-3.12.0-1.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides python3dist(qtpy) needed by git-cola-3.12.0-1.el9.noarch

Package: gperftools-2.9.1-2.el9 (2022-10-07)
Error: Problem: package gperftools-2.9.1-2.el9.x86_64 requires pprof = 2.9.1-2.el9, but none of the providers can be installed - conflicting requests - nothing provides gv needed by pprof-2.9.1-2.el9.noarch

Package: grass-8.2.0-6.el9 (2022-11-13)
Error: Problem: conflicting requests - nothing provides proj-datumgrid needed by grass-8.2.0-6.el9.x86_64 - nothing provides proj-datumgrid-world needed by grass-8.2.0-6.el9.x86_64 - nothing provides python3-wxpython4 needed by grass-8.2.0-6.el9.x86_64

Package: grass-gui-8.2.0-6.el9 (2022-11-13)
Error: Problem: package grass-gui-8.2.0-6.el9.x86_64 requires grass = 8.2.0-6.el9, but none of the providers can be installed - conflicting requests - nothing provides proj-datumgrid needed by grass-8.2.0-6.el9.x86_64 - nothing provides proj-datumgrid-world needed by grass-8.2.0-6.el9.x86_64 - nothing provides python3-wxpython4 needed by grass-8.2.0-6.el9.x86_64

Package: hash-slinger-3.1-2.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides python3-m2crypto needed by hash-slinger-3.1-2.el9.noarch

Package: holland-xtrabackup-1.2.10-1.el9 (2022-10-26)
Error: Problem: conflicting requests - nothing provides /usr/bin/xtrabackup needed by holland-xtrabackup-1.2.10-1.el9.noarch

Package: icedax-1.1.11-48.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides vorbis-tools needed by icedax-1.1.11-48.el9.x86_64

Package: kalgebra-21.04.3-1.el9 (2022-11-17)
Error: Problem: package kalgebra-21.04.3-1.el9.x86_64 requires libAnalitza.so.8()(64bit), but none of the providers can be installed - package kalgebra-21.04.3-1.el9.x86_64 requires libAnalitzaGui.so.8()(64bit), but none of the providers can be installed - package kalgebra-21.04.3-1.el9.x86_64 requires libAnalitzaPlot.so.8()(64bit), but none of the providers can be installed - package kalgebra-21.04.3-1.el9.x86_64 requires libAnalitzaWidgets.so.8()(64bit), but none of the providers can be installed - conflicting requests - nothing provides libQt5Quick.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by analitza-21.04.3-1.el9.x86_64 - nothing provides qt5-qtbase(x86-64) = 5.15.2 needed by analitza-21.04.3-1.el9.x86_64

Package: kf5-kimageformats-5.96.0-3.el9 (2022-11-21)
Error: Problem: conflicting requests - nothing provides libavif.so.15()(64bit) needed by kf5-kimageformats-5.96.0-3.el9.x86_64

Package: kobo-admin-0.23.0-1.el9 (2022-10-07)
Error: Problem: package kobo-admin-0.23.0-1.el9.noarch requires python3-kobo-admin, but none of the providers can be installed - conflicting requests - nothing provides python3-django >= 1.6 needed by python3-kobo-admin-0.23.0-1.el9.noarch

Package: koji-hub-plugins-1.31.0-1.el9 (2022-11-30)
Error: Problem: package koji-hub-plugins-1.31.0-1.el9.noarch requires koji-hub-plugins-code = 1.31.0-1.el9, but none of the providers can be installed - conflicting requests - nothing provides python3-qpid-proton needed by python3-koji-hub-plugins-1.31.0-1.el9.noarch

Package: kronosnet-tests-1.24-3.el9 (2022-11-17)
Error: Problem: conflicting requests - nothing provides libknet1(x86-64) = 1.22-4.el9_0 needed by kronosnet-tests-1.24-3.el9.x86_64

Package: libavif-0.10.1-3.el9 (2022-11-17)
Error: Problem: conflicting requests - nothing provides libdav1d.so.5()(64bit) needed by libavif-0.10.1-3.el9.x86_64

Package: libavif-devel-0.10.1-3.el9 (2022-11-17)
Error: Problem: package libavif-devel-0.10.1-3.el9.x86_64 requires libavif.so.14()(64bit), but none of the providers can be installed - package libavif-devel-0.10.1-3.el9.x86_64 requires libavif(x86-64) = 0.10.1-3.el9, but none of the providers can be installed - conflicting requests - nothing provides libdav1d.so.5()(64bit) needed by libavif-0.10.1-3.el9.x86_64

Package: libavif-tools-0.10.1-3.el9 (2022-11-17)
Error: Problem: package libavif-tools-0.10.1-3.el9.x86_64 requires libavif.so.14()(64bit), but none of the providers can be installed - conflicting requests - nothing provides libdav1d.so.5()(64bit) needed by libavif-0.10.1-3.el9.x86_64

Package: libknet1-compress-bzip2-plugin-1.24-3.el9 (2022-11-17)
Error: Problem: conflicting requests - nothing provides libknet1(x86-64) = 1.22-4.el9_0 needed by libknet1-compress-bzip2-plugin-1.24-3.el9.x86_64

Package: libknet1-compress-lz4-plugin-1.24-3.el9 (2022-11-17)
Error: Problem: conflicting requests - nothing provides libknet1(x86-64) = 1.22-4.el9_0 needed by libknet1-compress-lz4-plugin-1.24-3.el9.x86_64

Package: libknet1-compress-lzma-plugin-1.24-3.el9 (2022-11-17)
Error: Problem: conflicting requests - nothing provides libknet1(x86-64) = 1.22-4.el9_0 needed by libknet1-compress-lzma-plugin-1.24-3.el9.x86_64

Package: libknet1-compress-lzo2-plugin-1.24-3.el9 (2022-11-17)
Error: Problem: conflicting requests - nothing provides libknet1(x86-64) = 1.22-4.el9_0 needed by libknet1-compress-lzo2-plugin-1.24-3.el9.x86_64

Package: libknet1-compress-plugins-all-1.24-3.el9 (2022-11-17)
Error: Problem: package libknet1-compress-plugins-all-1.24-3.el9.x86_64 requires libknet1-compress-zstd-plugin(x86-64) = 1.24-3.el9, but none of the providers can be installed - conflicting requests - nothing provides libknet1(x86-64) = 1.22-4.el9_0 needed by libknet1-compress-zstd-plugin-1.24-3.el9.x86_64

Package: libknet1-compress-zlib-plugin-1.24-3.el9 (2022-11-17)
Error: Problem: conflicting requests - nothing provides libknet1(x86-64) = 1.22-4.el9_0 needed by libknet1-compress-zlib-plugin-1.24-3.el9.x86_64

Package: libknet1-compress-zstd-plugin-1.24-3.el9 (2022-11-17)
Error: Problem: conflicting requests - nothing provides libknet1(x86-64) = 1.22-4.el9_0 needed by libknet1-compress-zstd-plugin-1.24-3.el9.x86_64

Package: libknet1-crypto-nss-plugin-1.24-3.el9 (2022-11-17)
Error: Problem: conflicting requests - nothing provides libknet1(x86-64) = 1.22-4.el9_0 needed by libknet1-crypto-nss-plugin-1.24-3.el9.x86_64

Package: libknet1-crypto-openssl-plugin-1.24-3.el9 (2022-11-17)
Error: Problem: conflicting requests - nothing provides libknet1(x86-64) = 1.22-4.el9_0 needed by libknet1-crypto-openssl-plugin-1.24-3.el9.x86_64

Package: libknet1-crypto-plugins-all-1.24-3.el9 (2022-11-17)
Error: Problem: package libknet1-crypto-plugins-all-1.24-3.el9.x86_64 requires libknet1-crypto-openssl-plugin(x86-64) = 1.24-3.el9, but none of the providers can be installed - conflicting requests - nothing provides libknet1(x86-64) = 1.22-4.el9_0 needed by libknet1-crypto-openssl-plugin-1.24-3.el9.x86_64

Package: libknet1-plugins-all-1.24-3.el9 (2022-11-17)
Error: Problem: package libknet1-plugins-all-1.24-3.el9.x86_64 requires libknet1-compress-plugins-all(x86-64) = 1.24-3.el9, but none of the providers can be installed - package libknet1-compress-plugins-all-1.24-3.el9.x86_64 requires libknet1-compress-zstd-plugin(x86-64) = 1.24-3.el9, but none of the providers can be installed - conflicting requests - nothing provides libknet1(x86-64) = 1.22-4.el9_0 needed by libknet1-compress-zstd-plugin-1.24-3.el9.x86_64

Package: libqb-devel-2.0.3-10.el9 (2022-11-17)
Error: Problem: conflicting requests - nothing provides libqb(x86-64) = 2.0.3-10.el9 needed by libqb-devel-2.0.3-10.el9.x86_64

Package: libqb-tests-2.0.3-10.el9 (2022-11-17)
Error: Problem: conflicting requests - nothing provides libqb(x86-64) = 2.0.3-10.el9 needed by libqb-tests-2.0.3-10.el9.x86_64

Package: lumina-desktop-1.6.2-7.el9 (2022-11-17)
Error: Problem: package lumina-desktop-1.6.2-7.el9.x86_64 requires lumina-themeengine(x86-64) = 1.6.2-7.el9, but none of the providers can be installed - conflicting requests - nothing provides libQt5Gui.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by lumina-themeengine-1.6.2-7.el9.x86_64

Package: lumina-themeengine-1.6.2-7.el9 (2022-11-17)
Error: Problem: conflicting requests - nothing provides libQt5Gui.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by lumina-themeengine-1.6.2-7.el9.x86_64

Package: nextcloud-client-3.6.0-2.el9 (2022-11-17)
Error: Problem: conflicting requests - nothing provides libQt5Gui.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by nextcloud-client-3.6.0-2.el9.x86_64

Package: nextcloud-client-devel-3.6.0-2.el9 (2022-11-17)
Error: Problem: package nextcloud-client-devel-3.6.0-2.el9.x86_64 requires nextcloud-client(x86-64) = 3.6.0-2.el9, but none of the providers can be installed - conflicting requests - nothing provides libQt5Gui.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by nextcloud-client-3.6.0-2.el9.x86_64

Package: nextcloud-client-dolphin-3.6.0-2.el9 (2022-11-17)
Error: Problem: package nextcloud-client-dolphin-3.6.0-2.el9.x86_64 requires nextcloud-client(x86-64) = 3.6.0-2.el9, but none of the providers can be installed - conflicting requests - nothing provides libQt5Gui.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by nextcloud-client-3.6.0-2.el9.x86_64

Package: nextcloud-client-libs-3.6.0-2.el9 (2022-11-17)
Error: Problem: package nextcloud-client-libs-3.6.0-2.el9.x86_64 requires nextcloud-client(x86-64) = 3.6.0-2.el9, but none of the providers can be installed - conflicting requests - nothing provides libQt5Gui.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by nextcloud-client-3.6.0-2.el9.x86_64

Package: nextcloud-client-nautilus-3.6.0-2.el9 (2022-11-17)
Error: Problem: package nextcloud-client-nautilus-3.6.0-2.el9.x86_64 requires nextcloud-client(x86-64) = 3.6.0-2.el9, but none of the providers can be installed - conflicting requests - nothing provides libQt5Gui.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by nextcloud-client-3.6.0-2.el9.x86_64

Package: notmuch-mutt-0.36-5.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides perl(Mail::Box::Maildir) needed by notmuch-mutt-0.36-5.el9.noarch

Package: notmuch-vim-0.36-5.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides rubygem-mail needed by notmuch-vim-0.36-5.el9.x86_64

Package: parquet-glib-devel-9.0.0-8.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides parquet-devel(x86-64) = 9.0.0-8.el9 needed by parquet-glib-devel-9.0.0-8.el9.x86_64

Package: perl-PAR-Packer-Tk-1.054-3.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides perl(Tk::ColoredButton) needed by perl-PAR-Packer-Tk-1.054-3.el9.noarch - nothing provides perl(Tk::EntryCheck) needed by perl-PAR-Packer-Tk-1.054-3.el9.noarch - nothing provides perl(Tk::Getopt) needed by perl-PAR-Packer-Tk-1.054-3.el9.noarch - nothing provides perl(Tk::Pod) needed by perl-PAR-Packer-Tk-1.054-3.el9.noarch

Package: pprof-2.9.1-2.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides gv needed by pprof-2.9.1-2.el9.noarch

Package: prewikka-5.2.0-5.el9 (2022-10-07)
Error: Problem: package prewikka-5.2.0-5.el9.x86_64 requires python3-prewikka >= 5.2.0, but none of the providers can be installed - conflicting requests - nothing provides python3-croniter needed by python3-prewikka-5.2.0-5.el9.x86_64

Package: python3-WSGIProxy2-0.4.6-9.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides python3-webob needed by python3-WSGIProxy2-0.4.6-9.el9.noarch - nothing provides python3.9dist(webob) needed by python3-WSGIProxy2-0.4.6-9.el9.noarch

Package: python3-hypothesis+cli-6.39.1-1.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides python3.9dist(black) >= 19.10~b0 needed by python3-hypothesis+cli-6.39.1-1.el9.noarch

Package: python3-hypothesis+django-6.39.1-1.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides python3.9dist(django) >= 2.2 needed by python3-hypothesis+django-6.39.1-1.el9.noarch

Package: python3-hypothesis+ghostwriter-6.39.1-1.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides python3.9dist(black) >= 19.10~b0 needed by python3-hypothesis+ghostwriter-6.39.1-1.el9.noarch

Package: python3-hypothesis+pandas-6.39.1-1.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides python3.9dist(pandas) >= 0.25 needed by python3-hypothesis+pandas-6.39.1-1.el9.noarch

Package: python3-kobo-admin-0.23.0-1.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides python3-django >= 1.6 needed by python3-kobo-admin-0.23.0-1.el9.noarch

Package: python3-kobo-django-0.23.0-1.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides python3-django >= 1.6 needed by python3-kobo-django-0.23.0-1.el9.noarch

Package: python3-kobo-hub-0.23.0-1.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides python3-django >= 1.6 needed by python3-kobo-hub-0.23.0-1.el9.noarch

Package: python3-koji-hub-plugins-1.31.0-1.el9 (2022-11-30)
Error: Problem: conflicting requests - nothing provides python3-qpid-proton needed by python3-koji-hub-plugins-1.31.0-1.el9.noarch

Package: python3-kubernetes-tests-1:24.2.0-4.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides python3-mock needed by python3-kubernetes-tests-1:24.2.0-4.el9.noarch - nothing provides python3-nose needed by python3-kubernetes-tests-1:24.2.0-4.el9.noarch

Package: python3-prewikka-5.2.0-5.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides python3-croniter needed by python3-prewikka-5.2.0-5.el9.x86_64

Package: python3-slixmpp-1.8.3-1.el9 (2022-11-27)
Error: Problem: conflicting requests - nothing provides python3-emoji needed by python3-slixmpp-1.8.3-1.el9.x86_64

Package: python3-sqlalchemy+aiomysql-1.4.44-2.el9 (2022-11-22)
Error: Problem: conflicting requests - nothing provides python3.9dist(aiomysql) needed by python3-sqlalchemy+aiomysql-1.4.44-2.el9.x86_64

Package: python3-sqlalchemy+aiosqlite-1.4.44-2.el9 (2022-11-22)
Error: Problem: conflicting requests - nothing provides python3.9dist(aiosqlite) needed by python3-sqlalchemy+aiosqlite-1.4.44-2.el9.x86_64

Package: python3-sqlalchemy+mssql_pymssql-1.4.44-2.el9 (2022-11-22)
Error: Problem: conflicting requests - nothing provides python3.9dist(pymssql) needed by python3-sqlalchemy+mssql_pymssql-1.4.44-2.el9.x86_64

Package: python3-sqlalchemy+postgresql_asyncpg-1.4.44-2.el9 (2022-11-22)
Error: Problem: conflicting requests - nothing provides python3.9dist(asyncpg) needed by python3-sqlalchemy+postgresql_asyncpg-1.4.44-2.el9.x86_64

Package: python3-sqlalchemy+postgresql_pg8000-1.4.44-2.el9 (2022-11-22)
Error: Problem: conflicting requests - nothing provides ((python3.9dist(pg8000) < 1.29 or python3.9dist(pg8000) > 1.29) with python3.9dist(pg8000) >= 1.16.6) needed by python3-sqlalchemy+postgresql_pg8000-1.4.44-2.el9.x86_64

Package: python3-vsts-0.1.25-5.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides (python3.9dist(msrest) < 0.7 with python3.9dist(msrest) >= 0.6) needed by python3-vsts-0.1.25-5.el9.noarch

Package: qt-creator-6.0.2-1.el9 (2022-11-17)
Error: Problem: conflicting requests - nothing provides libclang-cpp.so.13()(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libQt5Quick.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libQt5Core.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libQt5DesignerComponents.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libQt5Qml.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides clang-libs(x86-64) = 13.0.1 needed by qt-creator-6.0.2-1.el9.x86_64

Package: qt-creator-data-6.0.2-1.el9 (2022-11-17)
Error: Problem: package qt-creator-data-6.0.2-1.el9.noarch requires qt-creator = 6.0.2-1.el9, but none of the providers can be installed - conflicting requests - nothing provides libclang-cpp.so.13()(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libQt5Quick.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libQt5Core.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libQt5DesignerComponents.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libQt5Qml.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides clang-libs(x86-64) = 13.0.1 needed by qt-creator-6.0.2-1.el9.x86_64

Package: qt-creator-doc-6.0.2-1.el9 (2022-11-17)
Error: Problem: package qt-creator-doc-6.0.2-1.el9.noarch requires qt-creator = 6.0.2-1.el9, but none of the providers can be installed - conflicting requests - nothing provides libclang-cpp.so.13()(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libQt5Quick.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libQt5Core.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libQt5DesignerComponents.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libQt5Qml.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides clang-libs(x86-64) = 13.0.1 needed by qt-creator-6.0.2-1.el9.x86_64

Package: qt-creator-translations-6.0.2-1.el9 (2022-11-17)
Error: Problem: package qt-creator-translations-6.0.2-1.el9.noarch requires qt-creator-data = 6.0.2-1.el9, but none of the providers can be installed - package qt-creator-data-6.0.2-1.el9.noarch requires qt-creator = 6.0.2-1.el9, but none of the providers can be installed - conflicting requests - nothing provides libclang-cpp.so.13()(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libQt5Quick.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libQt5Core.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libQt5DesignerComponents.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libQt5Qml.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides clang-libs(x86-64) = 13.0.1 needed by qt-creator-6.0.2-1.el9.x86_64

Package: qt6-linguist-6.3.1-2.el9 (2022-11-17)
Error: Problem: conflicting requests - nothing provides libclang-cpp.so.13()(64bit) needed by qt6-linguist-6.3.1-2.el9.x86_64

Package: qt6-qttools-devel-6.3.1-2.el9 (2022-11-17)
Error: Problem: package qt6-qttools-devel-6.3.1-2.el9.x86_64 requires qt6-linguist = 6.3.1-2.el9, but none of the providers can be installed - conflicting requests - nothing provides libclang-cpp.so.13()(64bit) needed by qt6-linguist-6.3.1-2.el9.x86_64

Package: qt6-qttools-static-6.3.1-2.el9 (2022-11-17)
Error: Problem: package qt6-qttools-static-6.3.1-2.el9.x86_64 requires qt6-qttools-devel(x86-64) = 6.3.1-2.el9, but none of the providers can be installed - package qt6-qttools-devel-6.3.1-2.el9.x86_64 requires qt6-linguist = 6.3.1-2.el9, but none of the providers can be installed - conflicting requests - nothing provides libclang-cpp.so.13()(64bit) needed by qt6-linguist-6.3.1-2.el9.x86_64

Package: resctl-bench-2.1.2-3.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides rd-agent = 2.1.2 needed by resctl-bench-2.1.2-3.el9.x86_64 - nothing provides rd-hashd = 2.1.2 needed by resctl-bench-2.1.2-3.el9.x86_64

Package: resctl-demo-2.1.2-3.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides rd-agent = 2.1.2 needed by resctl-demo-2.1.2-3.el9.x86_64 - nothing provides rd-hashd = 2.1.2 needed by resctl-demo-2.1.2-3.el9.x86_64

Package: rocm-comgr-5.0.2-1.el9 (2022-11-17)
Error: Problem: conflicting requests - nothing provides libclang-cpp.so.13()(64bit) needed by rocm-comgr-5.0.2-1.el9.x86_64 - nothing provides liblldELF.so.13()(64bit) needed by rocm-comgr-5.0.2-1.el9.x86_64 - nothing provides liblldCommon.so.13()(64bit) needed by rocm-comgr-5.0.2-1.el9.x86_64

Package: rocm-comgr-devel-5.0.2-1.el9 (2022-11-17)
Error: Problem: package rocm-comgr-devel-5.0.2-1.el9.x86_64 requires libamd_comgr.so.2()(64bit), but none of the providers can be installed - package rocm-comgr-devel-5.0.2-1.el9.x86_64 requires rocm-comgr(x86-64) = 5.0.2-1.el9, but none of the providers can be installed - conflicting requests - nothing provides libclang-cpp.so.13()(64bit) needed by rocm-comgr-5.0.2-1.el9.x86_64 - nothing provides liblldELF.so.13()(64bit) needed by rocm-comgr-5.0.2-1.el9.x86_64 - nothing provides liblldCommon.so.13()(64bit) needed by rocm-comgr-5.0.2-1.el9.x86_64

Package: rocm-device-libs-5.0.2-1.el9 (2022-11-17)
Error: Problem: conflicting requests - nothing provides clang(major) = 13 needed by rocm-device-libs-5.0.2-1.el9.x86_64

Package: rocm-opencl-5.0.2-1.el9 (2022-11-17)
Error: Problem: package rocm-opencl-5.0.2-1.el9.x86_64 requires rocm-comgr(x86-64), but none of the providers can be installed - conflicting requests - nothing provides libclang-cpp.so.13()(64bit) needed by rocm-comgr-5.0.2-1.el9.x86_64 - nothing provides liblldELF.so.13()(64bit) needed by rocm-comgr-5.0.2-1.el9.x86_64 - nothing provides liblldCommon.so.13()(64bit) needed by rocm-comgr-5.0.2-1.el9.x86_64

Package: rocm-opencl-devel-5.0.2-1.el9 (2022-11-17)
Error: Problem: package rocm-opencl-devel-5.0.2-1.el9.x86_64 requires libamdocl64.so.5.0()(64bit), but none of the providers can be installed - package rocm-opencl-devel-5.0.2-1.el9.x86_64 requires libcltrace.so.5.0()(64bit), but none of the providers can be installed - package rocm-opencl-devel-5.0.2-1.el9.x86_64 requires rocm-opencl(x86-64) = 5.0.2-1.el9, but none of the providers can be installed - package rocm-opencl-5.0.2-1.el9.x86_64 requires rocm-comgr(x86-64), but none of the providers can be installed - conflicting requests - nothing provides libclang-cpp.so.13()(64bit) needed by rocm-comgr-5.0.2-1.el9.x86_64 - nothing provides liblldELF.so.13()(64bit) needed by rocm-comgr-5.0.2-1.el9.x86_64 - nothing provides liblldCommon.so.13()(64bit) needed by rocm-comgr-5.0.2-1.el9.x86_64

Package: rpminspect-data-fedora-1:1.9-1.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides dash needed by rpminspect-data-fedora-1:1.9-1.el9.noarch - nothing provides html401-dtds needed by rpminspect-data-fedora-1:1.9-1.el9.noarch

Package: rust-approx+num-complex-devel-0.5.1-2.el9 (2022-11-05)
Error: Problem: conflicting requests - nothing provides (crate(num-complex/default) >= 0.4.0 with crate(num-complex/default) < 0.5.0~) needed by rust-approx+num-complex-devel-0.5.1-2.el9.noarch

Package: rust-bytecheck+uuid-devel-0.6.9-1.el9 (2022-11-06)
Error: Problem: conflicting requests - nothing provides (crate(uuid/default) >= 1.0.0 with crate(uuid/default) < 2.0.0~) needed by rust-bytecheck+uuid-devel-0.6.9-1.el9.noarch

Package: rust-bytemuck+bytemuck_derive-devel-1.12.1-1.el9 (2022-11-05)
Error: Problem: conflicting requests - nothing provides (crate(bytemuck_derive/default) >= 1.2.1 with crate(bytemuck_derive/default) < 2.0.0~) needed by rust-bytemuck+bytemuck_derive-devel-1.12.1-1.el9.noarch

Package: rust-bytemuck+derive-devel-1.12.1-1.el9 (2022-11-05)
Error: Problem: conflicting requests - nothing provides (crate(bytemuck_derive/default) >= 1.2.1 with crate(bytemuck_derive/default) < 2.0.0~) needed by rust-bytemuck+derive-devel-1.12.1-1.el9.noarch

Package: rust-cargo+pretty-env-logger-devel-0.64.0-1.el9 (2022-11-17)
Error: Problem: package rust-cargo+pretty-env-logger-devel-0.64.0-1.el9.noarch requires crate(cargo/pretty_env_logger) = 0.64.0, but none of the providers can be installed - conflicting requests - nothing provides (crate(pretty_env_logger/default) >= 0.4.0 with crate(pretty_env_logger/default) < 0.5.0~) needed by rust-cargo+pretty_env_logger-devel-0.64.0-1.el9.noarch

Package: rust-cargo+pretty_env_logger-devel-0.64.0-1.el9 (2022-11-17)
Error: Problem: conflicting requests - nothing provides (crate(pretty_env_logger/default) >= 0.4.0 with crate(pretty_env_logger/default) < 0.5.0~) needed by rust-cargo+pretty_env_logger-devel-0.64.0-1.el9.noarch

Package: rust-cfg-expr+target-lexicon-devel-0.10.3-2.el9 (2022-11-13)
Error: Problem: conflicting requests - nothing provides (crate(target-lexicon/default) >= 0.12.3 with crate(target-lexicon/default) < 0.13.0~) needed by rust-cfg-expr+target-lexicon-devel-0.10.3-2.el9.noarch

Package: rust-cfg-expr+targets-devel-0.10.3-2.el9 (2022-11-13)
Error: Problem: conflicting requests - nothing provides (crate(target-lexicon/default) >= 0.12.3 with crate(target-lexicon/default) < 0.13.0~) needed by rust-cfg-expr+targets-devel-0.10.3-2.el9.noarch

Package: rust-clang-sys+clang_15_0-devel-1.4.0-1.el9 (2022-11-13)
Error: Problem: conflicting requests - nothing provides clang-devel >= 15.0 needed by rust-clang-sys+clang_15_0-devel-1.4.0-1.el9.noarch

Package: rust-clap+unstable-doc-devel-3.2.20-1.el9 (2022-11-17)
Error: Problem: package rust-clap+unstable-doc-devel-3.2.20-1.el9.noarch requires crate(clap/yaml) = 3.2.20, but none of the providers can be installed - conflicting requests - nothing provides (crate(yaml-rust/default) >= 0.4.1 with crate(yaml-rust/default) < 0.5.0~) needed by rust-clap+yaml-devel-3.2.20-1.el9.noarch

Package: rust-clap+yaml-devel-3.2.20-1.el9 (2022-11-17)
Error: Problem: conflicting requests - nothing provides (crate(yaml-rust/default) >= 0.4.1 with crate(yaml-rust/default) < 0.5.0~) needed by rust-clap+yaml-devel-3.2.20-1.el9.noarch

Package: rust-clap+yaml-rust-devel-3.2.20-1.el9 (2022-11-17)
Error: Problem: conflicting requests - nothing provides (crate(yaml-rust/default) >= 0.4.1 with crate(yaml-rust/default) < 0.5.0~) needed by rust-clap+yaml-rust-devel-3.2.20-1.el9.noarch

Package: rust-clap2+doc-devel-2.34.0-3.el9 (2022-11-06)
Error: Problem: package rust-clap2+doc-devel-2.34.0-3.el9.noarch requires crate(clap/yaml) = 2.34.0, but none of the providers can be installed - conflicting requests - nothing provides (crate(yaml-rust/default) >= 0.3.5 with crate(yaml-rust/default) < 0.4.0~) needed by rust-clap2+yaml-devel-2.34.0-3.el9.noarch

Package: rust-clap2+term_size-devel-2.34.0-3.el9 (2022-11-06)
Error: Problem: conflicting requests - nothing provides (crate(term_size/default) >= 0.3.0 with crate(term_size/default) < 0.4.0~) needed by rust-clap2+term_size-devel-2.34.0-3.el9.noarch

Package: rust-clap2+wrap_help-devel-2.34.0-3.el9 (2022-11-06)
Error: Problem: conflicting requests - nothing provides (crate(term_size/default) >= 0.3.0 with crate(term_size/default) < 0.4.0~) needed by rust-clap2+wrap_help-devel-2.34.0-3.el9.noarch

Package: rust-clap2+yaml-devel-2.34.0-3.el9 (2022-11-06)
Error: Problem: conflicting requests - nothing provides (crate(yaml-rust/default) >= 0.3.5 with crate(yaml-rust/default) < 0.4.0~) needed by rust-clap2+yaml-devel-2.34.0-3.el9.noarch

Package: rust-clap2+yaml-rust-devel-2.34.0-3.el9 (2022-11-06)
Error: Problem: conflicting requests - nothing provides (crate(yaml-rust/default) >= 0.3.5 with crate(yaml-rust/default) < 0.4.0~) needed by rust-clap2+yaml-rust-devel-2.34.0-3.el9.noarch

Package: rust-clap_complete+is_executable-devel-3.2.4-1.el9 (2022-11-19)
Error: Problem: conflicting requests - nothing provides (crate(is_executable/default) >= 1.0.1 with crate(is_executable/default) < 2.0.0~) needed by rust-clap_complete+is_executable-devel-3.2.4-1.el9.noarch

Package: rust-clap_complete+unstable-dynamic-devel-3.2.4-1.el9 (2022-11-19)
Error: Problem: package rust-clap_complete+unstable-dynamic-devel-3.2.4-1.el9.noarch requires crate(clap_complete/is_executable) = 3.2.4, but none of the providers can be installed - conflicting requests - nothing provides (crate(is_executable/default) >= 1.0.1 with crate(is_executable/default) < 2.0.0~) needed by rust-clap_complete+is_executable-devel-3.2.4-1.el9.noarch

Package: rust-combine+bytes_05-devel-4.6.6-1.el9 (2022-11-13)
Error: Problem: conflicting requests - nothing provides (crate(bytes/default) >= 0.5.0 with crate(bytes/default) < 0.6.0~) needed by rust-combine+bytes_05-devel-4.6.6-1.el9.noarch

Package: rust-combine+tokio-02-dep-devel-4.6.6-1.el9 (2022-11-13)
Error: Problem: conflicting requests - nothing provides (crate(tokio/io-util) >= 0.2.3 with crate(tokio/io-util) < 0.3.0~) needed by rust-combine+tokio-02-dep-devel-4.6.6-1.el9.noarch

Package: rust-combine+tokio-02-devel-4.6.6-1.el9 (2022-11-13)
Error: Problem: package rust-combine+tokio-02-devel-4.6.6-1.el9.noarch requires crate(combine/tokio-02-dep) = 4.6.6, but none of the providers can be installed - conflicting requests - nothing provides (crate(tokio/io-util) >= 0.2.3 with crate(tokio/io-util) < 0.3.0~) needed by rust-combine+tokio-02-dep-devel-4.6.6-1.el9.noarch

Package: rust-combine+tokio-devel-4.6.6-1.el9 (2022-11-13)
Error: Problem: conflicting requests - nothing provides (crate(tokio-util/io) >= 0.7.0 with crate(tokio-util/io) < 0.8.0~) needed by rust-combine+tokio-devel-4.6.6-1.el9.noarch

Package: rust-combine+tokio-util-devel-4.6.6-1.el9 (2022-11-13)
Error: Problem: conflicting requests - nothing provides (crate(tokio-util/codec) >= 0.7.0 with crate(tokio-util/codec) < 0.8.0~) needed by rust-combine+tokio-util-devel-4.6.6-1.el9.noarch

Package: rust-deflate0.8+gzip-devel-0.8.6-3.el9 (2022-11-13)
Error: Problem: conflicting requests - nothing provides (crate(gzip-header/default) >= 1.0.0 with crate(gzip-header/default) < 2.0.0~) needed by rust-deflate0.8+gzip-devel-0.8.6-3.el9.noarch

Package: rust-deflate0.8+gzip-header-devel-0.8.6-3.el9 (2022-11-13)
Error: Problem: conflicting requests - nothing provides (crate(gzip-header/default) >= 1.0.0 with crate(gzip-header/default) < 2.0.0~) needed by rust-deflate0.8+gzip-header-devel-0.8.6-3.el9.noarch

Package: rust-digest+const-oid-devel-0.10.5-1.el9 (2022-11-06)
Error: Problem: conflicting requests - nothing provides (crate(const-oid/default) >= 0.9.0 with crate(const-oid/default) < 0.10.0~) needed by rust-digest+const-oid-devel-0.10.5-1.el9.noarch

Package: rust-digest+mac-devel-0.10.5-1.el9 (2022-11-06)
Error: Problem: conflicting requests - nothing provides (crate(subtle) >= 2.4.0 with crate(subtle) < 3.0.0~) needed by rust-digest+mac-devel-0.10.5-1.el9.noarch

Package: rust-digest+oid-devel-0.10.5-1.el9 (2022-11-06)
Error: Problem: conflicting requests - nothing provides (crate(const-oid/default) >= 0.9.0 with crate(const-oid/default) < 0.10.0~) needed by rust-digest+oid-devel-0.10.5-1.el9.noarch

Package: rust-digest+subtle-devel-0.10.5-1.el9 (2022-11-06)
Error: Problem: conflicting requests - nothing provides (crate(subtle) >= 2.4.0 with crate(subtle) < 3.0.0~) needed by rust-digest+subtle-devel-0.10.5-1.el9.noarch

Package: rust-fern+colored-devel-0.6.1-1.el9 (2022-11-13)
Error: Problem: conflicting requests - nothing provides (crate(colored/default) >= 1.5.0 with crate(colored/default) < 2.0.0~) needed by rust-fern+colored-devel-0.6.1-1.el9.noarch

Package: rust-generic-array+zeroize-devel-0.14.6-1.el9 (2022-11-06)
Error: Problem: conflicting requests - nothing provides (crate(zeroize) >= 1.0.0 with crate(zeroize) < 2.0.0~) needed by rust-generic-array+zeroize-devel-0.14.6-1.el9.noarch

Package: rust-half+bytemuck-devel-1.8.2-3.el9 (2022-11-06)
Error: Problem: package rust-half+bytemuck-devel-1.8.2-3.el9.noarch requires (crate(bytemuck/derive) >= 1.4.1 with crate(bytemuck/derive) < 2.0.0~), but none of the providers can be installed - conflicting requests - nothing provides (crate(bytemuck_derive/default) >= 1.2.1 with crate(bytemuck_derive/default) < 2.0.0~) needed by rust-bytemuck+derive-devel-1.12.1-1.el9.noarch

Package: rust-num-bigint0.3+arbitrary-devel-0.3.3-3.el9 (2022-11-05)
Error: Problem: conflicting requests - nothing provides (crate(arbitrary) >= 0.4.0 with crate(arbitrary) < 0.5.0~) needed by rust-num-bigint0.3+arbitrary-devel-0.3.3-3.el9.noarch

Package: rust-parking_lot+deadlock_detection-devel-0.12.1-3.el9 (2022-10-07)
Error: Problem: package rust-parking_lot+deadlock_detection-devel-0.12.1-3.el9.noarch requires (crate(parking_lot_core/deadlock_detection) >= 0.9.0 with crate(parking_lot_core/deadlock_detection) < 0.10.0~), but none of the providers can be installed - conflicting requests - nothing provides (crate(petgraph/default) >= 0.6.0 with crate(petgraph/default) < 0.7.0~) needed by rust-parking_lot_core+deadlock_detection-devel-0.9.3-3.el9.noarch

Package: rust-parking_lot_core+deadlock_detection-devel-0.9.3-3.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides (crate(petgraph/default) >= 0.6.0 with crate(petgraph/default) < 0.7.0~) needed by rust-parking_lot_core+deadlock_detection-devel-0.9.3-3.el9.noarch

Package: rust-parking_lot_core+petgraph-devel-0.9.3-3.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides (crate(petgraph/default) >= 0.6.0 with crate(petgraph/default) < 0.7.0~) needed by rust-parking_lot_core+petgraph-devel-0.9.3-3.el9.noarch

Package: rust-pathdiff+camino-devel-0.2.1-3.el9 (2022-11-13)
Error: Problem: conflicting requests - nothing provides (crate(camino/default) >= 1.0.5 with crate(camino/default) < 2.0.0~) needed by rust-pathdiff+camino-devel-0.2.1-3.el9.noarch

Package: rust-phf0.8+macros-devel-0.8.0-2.el9 (2022-11-13)
Error: Problem: conflicting requests - nothing provides (crate(phf_macros/default) >= 0.8.0 with crate(phf_macros/default) < 0.9.0~) needed by rust-phf0.8+macros-devel-0.8.0-2.el9.noarch

Package: rust-phf0.8+phf_macros-devel-0.8.0-2.el9 (2022-11-13)
Error: Problem: conflicting requests - nothing provides (crate(phf_macros/default) >= 0.8.0 with crate(phf_macros/default) < 0.9.0~) needed by rust-phf0.8+phf_macros-devel-0.8.0-2.el9.noarch

Package: rust-phf_shared+uncased-devel-0.10.0-2.el9 (2022-11-13)
Error: Problem: conflicting requests - nothing provides (crate(uncased) >= 0.9.6 with crate(uncased) < 0.10.0~) needed by rust-phf_shared+uncased-devel-0.10.0-2.el9.noarch

Package: rust-rkyv+uuid-devel-0.7.39-2.el9 (2022-11-06)
Error: Problem: conflicting requests - nothing provides (crate(uuid) >= 1.0.0 with crate(uuid) < 2.0.0~) needed by rust-rkyv+uuid-devel-0.7.39-2.el9.noarch

Package: rust-rkyv+uuid_std-devel-0.7.39-2.el9 (2022-11-06)
Error: Problem: conflicting requests - nothing provides (crate(uuid/std) >= 1.0.0 with crate(uuid/std) < 2.0.0~) needed by rust-rkyv+uuid_std-devel-0.7.39-2.el9.noarch

Package: rust-semver0.11+ci-devel-0.11.0-3.el9 (2022-11-11)
Error: Problem: conflicting requests - nothing provides (crate(diesel/sqlite) >= 1.1.0 with crate(diesel/sqlite) < 2.0.0~) needed by rust-semver0.11+ci-devel-0.11.0-3.el9.noarch

Package: rust-semver0.11+diesel-devel-0.11.0-3.el9 (2022-11-11)
Error: Problem: conflicting requests - nothing provides (crate(diesel/default) >= 1.1.0 with crate(diesel/default) < 2.0.0~) needed by rust-semver0.11+diesel-devel-0.11.0-3.el9.noarch

Package: rust-serial_test+file_locks-devel-0.6.0-3.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides (crate(fslock/default) >= 0.2.0 with crate(fslock/default) < 0.3.0~) needed by rust-serial_test+file_locks-devel-0.6.0-3.el9.noarch

Package: rust-serial_test+fslock-devel-0.6.0-3.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides (crate(fslock/default) >= 0.2.0 with crate(fslock/default) < 0.3.0~) needed by rust-serial_test+fslock-devel-0.6.0-3.el9.noarch

Package: rust-sha1+oid-devel-0.10.5-1.el9 (2022-11-06)
Error: Problem: package rust-sha1+oid-devel-0.10.5-1.el9.noarch requires (crate(digest/oid) >= 0.10.4 with crate(digest/oid) < 0.11.0~), but none of the providers can be installed - conflicting requests - nothing provides (crate(const-oid/default) >= 0.9.0 with crate(const-oid/default) < 0.10.0~) needed by rust-digest+oid-devel-0.10.5-1.el9.noarch

Package: rust-structopt+doc-devel-0.3.26-1.el9 (2022-11-06)
Error: Problem: package rust-structopt+doc-devel-0.3.26-1.el9.noarch requires (crate(clap/doc) >= 2.33.0 with crate(clap/doc) < 3.0.0~), but none of the providers can be installed - package rust-clap2+doc-devel-2.34.0-3.el9.noarch requires crate(clap/yaml) = 2.34.0, but none of the providers can be installed - conflicting requests - nothing provides (crate(yaml-rust/default) >= 0.3.5 with crate(yaml-rust/default) < 0.4.0~) needed by rust-clap2+yaml-devel-2.34.0-3.el9.noarch

Package: rust-structopt+wrap_help-devel-0.3.26-1.el9 (2022-11-06)
Error: Problem: package rust-structopt+wrap_help-devel-0.3.26-1.el9.noarch requires (crate(clap/wrap_help) >= 2.33.0 with crate(clap/wrap_help) < 3.0.0~), but none of the providers can be installed - conflicting requests - nothing provides (crate(term_size/default) >= 0.3.0 with crate(term_size/default) < 0.4.0~) needed by rust-clap2+wrap_help-devel-2.34.0-3.el9.noarch

Package: rust-structopt+yaml-devel-0.3.26-1.el9 (2022-11-06)
Error: Problem: package rust-structopt+yaml-devel-0.3.26-1.el9.noarch requires (crate(clap/yaml) >= 2.33.0 with crate(clap/yaml) < 3.0.0~), but none of the providers can be installed - conflicting requests - nothing provides (crate(yaml-rust/default) >= 0.3.5 with crate(yaml-rust/default) < 0.4.0~) needed by rust-clap2+yaml-devel-2.34.0-3.el9.noarch

Package: rust-tendril+encoding-devel-0.4.3-2.el9 (2022-11-13)
Error: Problem: conflicting requests - nothing provides (crate(encoding/default) >= 0.2.0 with crate(encoding/default) < 0.3.0~) needed by rust-tendril+encoding-devel-0.4.3-2.el9.noarch

Package: rust-textwrap0.11+term_size-devel-0.11.0-6.el9 (2022-11-06)
Error: Problem: conflicting requests - nothing provides (crate(term_size/default) >= 0.3.0 with crate(term_size/default) < 0.4.0~) needed by rust-textwrap0.11+term_size-devel-0.11.0-6.el9.noarch

Package: rust-tokio-stream+sync-devel-0.1.10-1.el9 (2022-11-17)
Error: Problem: conflicting requests - nothing provides (crate(tokio-util/default) >= 0.7.0 with crate(tokio-util/default) < 0.8.0~) needed by rust-tokio-stream+sync-devel-0.1.10-1.el9.noarch

Package: rust-tokio-stream+tokio-util-devel-0.1.10-1.el9 (2022-11-17)
Error: Problem: conflicting requests - nothing provides (crate(tokio-util/default) >= 0.7.0 with crate(tokio-util/default) < 0.8.0~) needed by rust-tokio-stream+tokio-util-devel-0.1.10-1.el9.noarch

Package: slick-greeter-cinnamon-1.5.6-2.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides mint-y-icons needed by slick-greeter-cinnamon-1.5.6-2.el9.noarch - nothing provides mint-y-theme needed by slick-greeter-cinnamon-1.5.6-2.el9.noarch

Package: socnetv-3.0.4-3.el9 (2022-11-22)
Error: Problem: conflicting requests - nothing provides libQt5Charts.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by socnetv-3.0.4-3.el9.x86_64

Package: tito-0.6.22-1.el9 (2022-11-22)
Error: Problem: conflicting requests - nothing provides fedora-packager needed by tito-0.6.22-1.el9.noarch

Package: wasmedge-0.11.2-1.el9 (2022-11-17)
Error: Problem: conflicting requests - nothing provides liblldELF.so.13()(64bit) needed by wasmedge-0.11.2-1.el9.x86_64

Package: wasmedge-devel-0.11.2-1.el9 (2022-11-17)
Error: Problem: package wasmedge-devel-0.11.2-1.el9.x86_64 requires libwasmedge.so.0()(64bit), but none of the providers can be installed - package wasmedge-devel-0.11.2-1.el9.x86_64 requires libwasmedgePluginWasmEdgeProcess.so()(64bit), but none of the providers can be installed - package wasmedge-devel-0.11.2-1.el9.x86_64 requires wasmedge(x86-64) = 0.11.2-1.el9, but none of the providers can be installed - conflicting requests - nothing provides liblldELF.so.13()(64bit) needed by wasmedge-0.11.2-1.el9.x86_64

Package: x2goserver-desktopsharing-4.1.0.3-17.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides x2godesktopsharing >= 3.2.0.0 needed by x2goserver-desktopsharing-4.1.0.3-17.el9.x86_64

Package: xscreensaver-1:6.05-3.el9 (2022-11-17)
Error: Problem: package xscreensaver-1:6.05-3.el9.x86_64 requires xscreensaver-base = 1:6.05-3.el9, but none of the providers can be installed - conflicting requests - nothing provides appres needed by xscreensaver-base-1:6.05-3.el9.x86_64

Package: xscreensaver-base-1:6.05-3.el9 (2022-11-17)
Error: Problem: conflicting requests - nothing provides appres needed by xscreensaver-base-1:6.05-3.el9.x86_64

Package: xscreensaver-extras-1:6.05-3.el9 (2022-11-17)
Error: Problem: package xscreensaver-extras-1:6.05-3.el9.x86_64 requires xscreensaver-base = 1:6.05-3.el9, but none of the providers can be installed - conflicting requests - nothing provides appres needed by xscreensaver-base-1:6.05-3.el9.x86_64

Package: xscreensaver-extras-gss-1:6.05-3.el9 (2022-11-17)
Error: Problem: package xscreensaver-extras-gss-1:6.05-3.el9.x86_64 requires xscreensaver-extras = 1:6.05-3.el9, but none of the providers can be installed - package xscreensaver-extras-1:6.05-3.el9.x86_64 requires xscreensaver-base = 1:6.05-3.el9, but none of the providers can be installed - conflicting requests - nothing provides appres needed by xscreensaver-base-1:6.05-3.el9.x86_64

Package: xscreensaver-gl-base-1:6.05-3.el9 (2022-11-17)
Error: Problem: package xscreensaver-gl-base-1:6.05-3.el9.x86_64 requires xscreensaver-base = 1:6.05-3.el9, but none of the providers can be installed - conflicting requests - nothing provides appres needed by xscreensaver-base-1:6.05-3.el9.x86_64

Package: xscreensaver-gl-extras-1:6.05-3.el9 (2022-11-17)
Error: Problem: package xscreensaver-gl-extras-1:6.05-3.el9.x86_64 requires xscreensaver-gl-base = 1:6.05-3.el9, but none of the providers can be installed - package xscreensaver-gl-base-1:6.05-3.el9.x86_64 requires xscreensaver-base = 1:6.05-3.el9, but none of the providers can be installed - conflicting requests - nothing provides appres needed by xscreensaver-base-1:6.05-3.el9.x86_64

Package: xscreensaver-gl-extras-gss-1:6.05-3.el9 (2022-11-17)
Error: Problem: package xscreensaver-gl-extras-1:6.05-3.el9.x86_64 requires xscreensaver-gl-base = 1:6.05-3.el9, but none of the providers can be installed - package xscreensaver-gl-extras-gss-1:6.05-3.el9.x86_64 requires xscreensaver-gl-extras = 1:6.05-3.el9, but none of the providers can be installed - package xscreensaver-gl-base-1:6.05-3.el9.x86_64 requires xscreensaver-base = 1:6.05-3.el9, but none of the providers can be installed - conflicting requests - nothing provides appres needed by xscreensaver-base-1:6.05-3.el9.x86_64

Package: zathura-plugins-all-0.4.9-1.el9 (2022-10-07)
Error: Problem: conflicting requests - nothing provides zathura-ps needed by zathura-plugins-all-0.4.9-1.el9.x86_64

epel9-testing

Packages that will not install

Errors when install is tried

Package: fbrnch-1.2.1-8.el9 ()
Error: Problem: conflicting requests - nothing provides fedora-packager-kerberos needed by fbrnch-1.2-7.el9.x86_64 - nothing provides fedora-packager-kerberos needed by fbrnch-1.2.1-8.el9.x86_64

Package: koji-hub-plugins-1.31.0-1.el9 ()
Error: Problem: conflicting requests - package koji-hub-plugins-1.31.0-1.el9.noarch requires koji-hub-plugins-code = 1.31.0-1.el9, but none of the providers can be installed - nothing provides python3-qpid-proton needed by python3-koji-hub-plugins-1.31.0-1.el9.noarch

Package: pypolicyd-spf-milter-2.9.3-4.el9 ()
Error: Problem: conflicting requests - nothing provides python3-pymilter needed by pypolicyd-spf-milter-2.9.3-4.el9.noarch

Package: python3-koji-hub-plugins-1.31.0-1.el9 ()
Error: Problem: conflicting requests - nothing provides python3-qpid-proton needed by python3-koji-hub-plugins-1.31.0-1.el9.noarch

Package: python3-openpyxl-3.0.10-2.el9 ()
Error: Problem: conflicting requests - nothing provides python3.9dist(et-xmlfile) needed by python3-openpyxl-3.0.10-2.el9.noarch

Package: rust-lscolors+crossterm-devel-0.10.0-1.el9 ()
Error: Problem: conflicting requests - nothing provides (crate(crossterm/default) >= 0.22.0 with crate(crossterm/default) < 0.23.0~) needed by rust-lscolors+crossterm-devel-0.10.0-1.el9.noarch

Package: slurm-22.05.6-1.el9 ()
Error: Problem: conflicting requests - nothing provides mailx needed by slurm-22.05.6-1.el9.x86_64

Package: slurm-gui-22.05.6-1.el9 ()
Error: Problem: package slurm-gui-22.05.6-1.el9.x86_64 requires slurm(x86-64) = 22.05.6-1.el9, but none of the providers can be installed - conflicting requests - nothing provides mailx needed by slurm-22.05.6-1.el9.x86_64

Package: slurm-rrdtool-22.05.6-1.el9 ()
Error: Problem: package slurm-rrdtool-22.05.6-1.el9.x86_64 requires slurm(x86-64) = 22.05.6-1.el9, but none of the providers can be installed - conflicting requests - nothing provides mailx needed by slurm-22.05.6-1.el9.x86_64

Package: slurm-slurmctld-22.05.6-1.el9 ()
Error: Problem: package slurm-slurmctld-22.05.6-1.el9.x86_64 requires slurm(x86-64) = 22.05.6-1.el9, but none of the providers can be installed - conflicting requests - nothing provides mailx needed by slurm-22.05.6-1.el9.x86_64

Package: slurm-slurmd-22.05.6-1.el9 ()
Error: Problem: package slurm-slurmd-22.05.6-1.el9.x86_64 requires slurm(x86-64) = 22.05.6-1.el9, but none of the providers can be installed - conflicting requests - nothing provides mailx needed by slurm-22.05.6-1.el9.x86_64

Package: slurm-slurmdbd-22.05.6-1.el9 ()
Error: Problem: package slurm-slurmdbd-22.05.6-1.el9.x86_64 requires slurm(x86-64) = 22.05.6-1.el9, but none of the providers can be installed - conflicting requests - nothing provides mailx needed by slurm-22.05.6-1.el9.x86_64

Package: slurm-slurmrestd-22.05.6-1.el9 ()
Error: Problem: package slurm-slurmrestd-22.05.6-1.el9.x86_64 requires slurm(x86-64) = 22.05.6-1.el9, but none of the providers can be installed - conflicting requests - nothing provides mailx needed by slurm-22.05.6-1.el9.x86_64

Package: slurm-torque-22.05.6-1.el9 ()
Error: Problem: package slurm-torque-22.05.6-1.el9.x86_64 requires slurm(x86-64) = 22.05.6-1.el9, but none of the providers can be installed - conflicting requests - nothing provides mailx needed by slurm-22.05.6-1.el9.x86_64