rust-parking_lot Info

Repo Status - Overall Status
Page updated: 2022-08-14 00:59

Source NVR: rust-parking_lot-0.11.2-2.el9
Repo: epel9

Binary Packages

rust-parking_lot+arc_lock-devel rust-parking_lot+arc_lock-devel-0.11.2-2.el9
rust-parking_lot+deadlock_detection-devel rust-parking_lot+deadlock_detection-devel-0.11.2-2.el9
rust-parking_lot+default-devel rust-parking_lot+default-devel-0.11.2-2.el9
rust-parking_lot+owning_ref-devel rust-parking_lot+owning_ref-devel-0.11.2-2.el9
rust-parking_lot+send_guard-devel rust-parking_lot+send_guard-devel-0.11.2-2.el9
rust-parking_lot+serde-devel rust-parking_lot+serde-devel-0.11.2-2.el9
rust-parking_lot-devel rust-parking_lot-devel-0.11.2-2.el9

Bugs

Install Failures

Package: rust-parking_lot+deadlock_detection-devel-0.11.2-2.el9
Error: Problem: package rust-parking_lot+deadlock_detection-devel-0.11.2-2.el9.noarch requires (crate(parking_lot_core/deadlock_detection) >= 0.8.4 with crate(parking_lot_core/deadlock_detection) < 0.9.0~), but none of the providers can be installed - conflicting requests - nothing provides (crate(backtrace/default) >= 0.3.60 with crate(backtrace/default) < 0.4.0~) needed by rust-parking_lot_core+deadlock_detection-devel-0.8.5-2.el9.noarch - nothing provides (crate(petgraph/default) >= 0.5.1 with crate(petgraph/default) < 0.6.0~) needed by rust-parking_lot_core+deadlock_detection-devel-0.8.5-2.el9.noarch