rubygem-rails Info

Repo Status - Overall Status
Page updated: 2022-08-14 00:59

Source NVR: rubygem-rails-7.0.2.3-1.el9
Repo: epel9

Binary Packages

rubygem-rails rubygem-rails-1:7.0.2.3-1.el9
rubygem-rails-doc rubygem-rails-doc-1:7.0.2.3-1.el9

Bugs

2104327 NEW rubygem-rails: fails to install from epel9

Install Failures

Package: rubygem-rails-1:7.0.2.3-1.el9
Error: Problem: conflicting requests - nothing provides rubygem(actioncable) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(actionmailbox) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(actionmailer) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(actionpack) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(actiontext) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(actionview) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(activejob) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(activemodel) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(activerecord) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(activestorage) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(activesupport) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(railties) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch

Package: rubygem-rails-doc-1:7.0.2.3-1.el9
Error: Problem: package rubygem-rails-doc-1:7.0.2.3-1.el9.noarch requires rubygem-rails = 1:7.0.2.3-1.el9, but none of the providers can be installed - conflicting requests - nothing provides rubygem(actioncable) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(actionmailbox) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(actionmailer) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(actionpack) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(actiontext) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(actionview) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(activejob) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(activemodel) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(activerecord) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(activestorage) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(activesupport) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(railties) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch