python-sqlalchemy Info

Repo Status - Overall Status
Page updated: 2022-08-14 00:59

Source NVR: python-sqlalchemy-1.4.39-1.el9
Repo: epel9

Binary Packages

python-sqlalchemy-doc python-sqlalchemy-doc-1.4.39-1.el9
python3-sqlalchemy+aiomysql python3-sqlalchemy+aiomysql-1.4.39-1.el9
python3-sqlalchemy+aiosqlite python3-sqlalchemy+aiosqlite-1.4.39-1.el9
python3-sqlalchemy+asyncio python3-sqlalchemy+asyncio-1.4.39-1.el9
python3-sqlalchemy+mssql_pymssql python3-sqlalchemy+mssql_pymssql-1.4.39-1.el9
python3-sqlalchemy+mssql_pyodbc python3-sqlalchemy+mssql_pyodbc-1.4.39-1.el9
python3-sqlalchemy+mysql python3-sqlalchemy+mysql-1.4.39-1.el9
python3-sqlalchemy+postgresql python3-sqlalchemy+postgresql-1.4.39-1.el9
python3-sqlalchemy+postgresql_asyncpg python3-sqlalchemy+postgresql_asyncpg-1.4.39-1.el9
python3-sqlalchemy+postgresql_pg8000 python3-sqlalchemy+postgresql_pg8000-1.4.39-1.el9
python3-sqlalchemy+pymysql python3-sqlalchemy+pymysql-1.4.39-1.el9
python3-sqlalchemy python3-sqlalchemy-1.4.39-1.el9

Bugs

2098498 NEW Remove python-sqlalchemy from epel9

Install Failures

Package: python3-sqlalchemy+aiomysql-1.4.39-1.el9
Error: Problem: conflicting requests - nothing provides python3.9dist(aiomysql) needed by python3-sqlalchemy+aiomysql-1.4.39-1.el9.x86_64

Package: python3-sqlalchemy+aiosqlite-1.4.39-1.el9
Error: Problem: conflicting requests - nothing provides python3.9dist(aiosqlite) needed by python3-sqlalchemy+aiosqlite-1.4.39-1.el9.x86_64

Package: python3-sqlalchemy+mssql_pymssql-1.4.39-1.el9
Error: Problem: conflicting requests - nothing provides python3.9dist(pymssql) needed by python3-sqlalchemy+mssql_pymssql-1.4.39-1.el9.x86_64

Package: python3-sqlalchemy+postgresql_asyncpg-1.4.39-1.el9
Error: Problem: conflicting requests - nothing provides python3.9dist(asyncpg) needed by python3-sqlalchemy+postgresql_asyncpg-1.4.39-1.el9.x86_64

Package: python3-sqlalchemy+postgresql_pg8000-1.4.39-1.el9
Error: Problem: conflicting requests - nothing provides ((python3.9dist(pg8000) < 1.29 or python3.9dist(pg8000) > 1.29) with python3.9dist(pg8000) >= 1.16.6) needed by python3-sqlalchemy+postgresql_pg8000-1.4.39-1.el9.x86_64