koji Info

Repo Status - Overall Status
Page updated: 2022-08-14 00:59

Source NVR: koji-1.29.1-1.el9
Repo: epel9

Binary Packages

koji koji-1.29.1-1.el9
koji-builder koji-builder-1.29.1-1.el9
koji-builder-plugins koji-builder-plugins-1.29.1-1.el9
koji-hub koji-hub-1.29.1-1.el9
koji-hub-plugins koji-hub-plugins-1.29.1-1.el9
koji-utils koji-utils-1.29.1-1.el9
koji-vm koji-vm-1.29.1-1.el9
koji-web koji-web-1.29.1-1.el9
python3-koji python3-koji-1.29.1-1.el9
python3-koji-cli-plugins python3-koji-cli-plugins-1.29.1-1.el9
python3-koji-hub python3-koji-hub-1.29.1-1.el9
python3-koji-hub-plugins python3-koji-hub-plugins-1.29.1-1.el9
python3-koji-web python3-koji-web-1.29.1-1.el9

Bugs

Install Failures

Package: koji-builder-1.29.1-1.el9
Error: Problem: conflicting requests - nothing provides python3-multilib needed by koji-builder-1.29.1-1.el9.noarch - nothing provides python3-pycdio needed by koji-builder-1.29.1-1.el9.noarch

Package: koji-builder-plugins-1.29.1-1.el9
Error: Problem: package koji-builder-plugins-1.29.1-1.el9.noarch requires koji-builder = 1.29.1-1.el9, but none of the providers can be installed - conflicting requests - nothing provides python3-multilib needed by koji-builder-1.29.1-1.el9.noarch - nothing provides python3-pycdio needed by koji-builder-1.29.1-1.el9.noarch

Package: koji-hub-plugins-1.29.1-1.el9
Error: Problem: package koji-hub-plugins-1.29.1-1.el9.noarch requires koji-hub-plugins-code = 1.29.1-1.el9, but none of the providers can be installed - conflicting requests - nothing provides python3-qpid-proton needed by python3-koji-hub-plugins-1.29.1-1.el9.noarch

Package: python3-koji-hub-plugins-1.29.1-1.el9
Error: Problem: conflicting requests - nothing provides python3-qpid-proton needed by python3-koji-hub-plugins-1.29.1-1.el9.noarch