Will It Install on epel9-next

Repo Status - Overall Status
Page updated: 2022-08-14 01:38

epel9-next

Packages that will not install

Errors when install is tried

Package: qt-creator-7.0.2-1.el9.next
Error: Problem: conflicting requests - nothing provides clang-libs(x86-64) = 14.0.0 needed by qt-creator-7.0.2-1.el9.next.x86_64 - nothing provides clang-libs(x86-64) = 13.0.1 needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libQt5Core.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libQt5Quick.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libclang-cpp.so.13()(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libQt5Qml.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libQt5DesignerComponents.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by qt-creator-6.0.2-1.el9.x86_64

Package: qt-creator-data-7.0.2-1.el9.next
Error: Problem: conflicting requests - package qt-creator-data-7.0.2-1.el9.next.noarch requires qt-creator = 7.0.2-1.el9.next, but none of the providers can be installed - package qt-creator-data-6.0.2-1.el9.noarch requires qt-creator = 6.0.2-1.el9, but none of the providers can be installed - nothing provides clang-libs(x86-64) = 14.0.0 needed by qt-creator-7.0.2-1.el9.next.x86_64 - nothing provides clang-libs(x86-64) = 13.0.1 needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libQt5Core.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libQt5Quick.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libclang-cpp.so.13()(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libQt5Qml.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libQt5DesignerComponents.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by qt-creator-6.0.2-1.el9.x86_64

Package: qt-creator-doc-7.0.2-1.el9.next
Error: Problem: conflicting requests - package qt-creator-doc-7.0.2-1.el9.next.noarch requires qt-creator = 7.0.2-1.el9.next, but none of the providers can be installed - package qt-creator-doc-6.0.2-1.el9.noarch requires qt-creator = 6.0.2-1.el9, but none of the providers can be installed - nothing provides clang-libs(x86-64) = 14.0.0 needed by qt-creator-7.0.2-1.el9.next.x86_64 - nothing provides clang-libs(x86-64) = 13.0.1 needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libQt5Core.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libQt5Quick.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libclang-cpp.so.13()(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libQt5Qml.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libQt5DesignerComponents.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by qt-creator-6.0.2-1.el9.x86_64

Package: qt-creator-translations-7.0.2-1.el9.next
Error: Problem: conflicting requests - package qt-creator-translations-7.0.2-1.el9.next.noarch requires qt-creator-data = 7.0.2-1.el9.next, but none of the providers can be installed - package qt-creator-translations-6.0.2-1.el9.noarch requires qt-creator-data = 6.0.2-1.el9, but none of the providers can be installed - package qt-creator-data-7.0.2-1.el9.next.noarch requires qt-creator = 7.0.2-1.el9.next, but none of the providers can be installed - package qt-creator-data-6.0.2-1.el9.noarch requires qt-creator = 6.0.2-1.el9, but none of the providers can be installed - nothing provides clang-libs(x86-64) = 14.0.0 needed by qt-creator-7.0.2-1.el9.next.x86_64 - nothing provides clang-libs(x86-64) = 13.0.1 needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libQt5Core.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libQt5Quick.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libclang-cpp.so.13()(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libQt5Qml.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by qt-creator-6.0.2-1.el9.x86_64 - nothing provides libQt5DesignerComponents.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by qt-creator-6.0.2-1.el9.x86_64

Package: PySolFC-2.15.0-2.el9
Error: Problem: conflicting requests - nothing provides python3-pygame needed by PySolFC-2.15.0-2.el9.noarch - nothing provides python3.9dist(pycotap) needed by PySolFC-2.15.0-2.el9.noarch

Package: PySolFC-cardsets-2.0-18.el9
Error: Problem: package PySolFC-cardsets-2.0-18.el9.noarch requires PySolFC >= 2.0, but none of the providers can be installed - conflicting requests - nothing provides python3-pygame needed by PySolFC-2.15.0-2.el9.noarch - nothing provides python3.9dist(pycotap) needed by PySolFC-2.15.0-2.el9.noarch

Package: PySolFC-music-4.50-1.el9
Error: Problem: package PySolFC-music-4.50-1.el9.noarch requires PySolFC >= 1.1, but none of the providers can be installed - conflicting requests - nothing provides python3-pygame needed by PySolFC-2.15.0-2.el9.noarch - nothing provides python3.9dist(pycotap) needed by PySolFC-2.15.0-2.el9.noarch

Package: analitza-21.04.3-1.el9
Error: Problem: conflicting requests - nothing provides qt5-qtbase(x86-64) = 5.15.2 needed by analitza-21.04.3-1.el9.x86_64 - nothing provides libQt5Quick.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by analitza-21.04.3-1.el9.x86_64

Package: analitza-devel-21.04.3-1.el9
Error: Problem: package analitza-devel-21.04.3-1.el9.x86_64 requires analitza(x86-64) = 21.04.3-1.el9, but none of the providers can be installed - package analitza-devel-21.04.3-1.el9.x86_64 requires libAnalitza.so.8()(64bit), but none of the providers can be installed - package analitza-devel-21.04.3-1.el9.x86_64 requires libAnalitzaGui.so.8()(64bit), but none of the providers can be installed - package analitza-devel-21.04.3-1.el9.x86_64 requires libAnalitzaPlot.so.8()(64bit), but none of the providers can be installed - package analitza-devel-21.04.3-1.el9.x86_64 requires libAnalitzaWidgets.so.8()(64bit), but none of the providers can be installed - conflicting requests - nothing provides qt5-qtbase(x86-64) = 5.15.2 needed by analitza-21.04.3-1.el9.x86_64 - nothing provides libQt5Quick.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by analitza-21.04.3-1.el9.x86_64

Package: awstats-7.8-7.el9
Error: Problem: conflicting requests - nothing provides perl-Geo-IP needed by awstats-7.8-7.el9.noarch

Package: backintime-common-1.3.2-2.el9
Error: Problem: conflicting requests - nothing provides bindfs needed by backintime-common-1.3.2-2.el9.noarch

Package: backintime-plugins-1.3.2-2.el9
Error: Problem: package backintime-plugins-1.3.2-2.el9.noarch requires backintime-common = 1.3.2-2.el9, but none of the providers can be installed - conflicting requests - nothing provides bindfs needed by backintime-common-1.3.2-2.el9.noarch

Package: backintime-qt-1.3.2-2.el9
Error: Problem: package backintime-qt-1.3.2-2.el9.noarch requires backintime-common = 1.3.2-2.el9, but none of the providers can be installed - conflicting requests - nothing provides bindfs needed by backintime-common-1.3.2-2.el9.noarch

Package: bloaty-1.1-15.el9
Error: Problem: conflicting requests - nothing provides libre2.so.0a()(64bit) needed by bloaty-1.1-15.el9.x86_64

Package: castxml-0.4.5-1.el9
Error: Problem: conflicting requests - nothing provides libLLVM-13.so()(64bit) needed by castxml-0.4.5-1.el9.x86_64 - nothing provides libLLVM-13.so(LLVM_13)(64bit) needed by castxml-0.4.5-1.el9.x86_64 - nothing provides libclang-cpp.so.13()(64bit) needed by castxml-0.4.5-1.el9.x86_64

Package: centos-packager-0.7.0-8.el9
Error: Problem: conflicting requests - nothing provides fasjson-client needed by centos-packager-0.7.0-8.el9.noarch - nothing provides python3-fasjson-client needed by centos-packager-0.7.0-8.el9.noarch

Package: dar-2.7.6-3.el9
Error: Problem: conflicting requests - nothing provides par2cmdline needed by dar-2.7.6-3.el9.x86_64

Package: debconf-gnome-1.5.79-4.el9
Error: Problem: conflicting requests - nothing provides perl(Gtk3) needed by debconf-gnome-1.5.79-4.el9.noarch

Package: fail2ban-all-0.11.2-12.el9
Error: Problem: package fail2ban-all-0.11.2-12.el9.noarch requires fail2ban-shorewall = 0.11.2-12.el9, but none of the providers can be installed - conflicting requests - nothing provides shorewall needed by fail2ban-shorewall-0.11.2-12.el9.noarch

Package: fail2ban-shorewall-0.11.2-12.el9
Error: Problem: conflicting requests - nothing provides shorewall needed by fail2ban-shorewall-0.11.2-12.el9.noarch

Package: fail2ban-shorewall-lite-0.11.2-12.el9
Error: Problem: conflicting requests - nothing provides shorewall-lite needed by fail2ban-shorewall-lite-0.11.2-12.el9.noarch

Package: gperftools-2.9.1-2.el9
Error: Problem: package gperftools-2.9.1-2.el9.x86_64 requires pprof = 2.9.1-2.el9, but none of the providers can be installed - conflicting requests - nothing provides gv needed by pprof-2.9.1-2.el9.noarch

Package: hash-slinger-3.1-2.el9
Error: Problem: conflicting requests - nothing provides python3-m2crypto needed by hash-slinger-3.1-2.el9.noarch - nothing provides python3-gnupg >= 0.3.7 needed by hash-slinger-3.1-2.el9.noarch

Package: icedax-1.1.11-48.el9
Error: Problem: conflicting requests - nothing provides vorbis-tools needed by icedax-1.1.11-48.el9.x86_64

Package: iptables-legacy-1.8.7-28.el9.1
Error: Problem: conflicting requests - nothing provides iptables-libs(x86-64) = 1.8.7-28.el9 needed by iptables-legacy-1.8.7-28.el9.1.x86_64

Package: kalgebra-21.04.3-1.el9
Error: Problem: package kalgebra-21.04.3-1.el9.x86_64 requires libAnalitza.so.8()(64bit), but none of the providers can be installed - package kalgebra-21.04.3-1.el9.x86_64 requires libAnalitzaGui.so.8()(64bit), but none of the providers can be installed - package kalgebra-21.04.3-1.el9.x86_64 requires libAnalitzaPlot.so.8()(64bit), but none of the providers can be installed - package kalgebra-21.04.3-1.el9.x86_64 requires libAnalitzaWidgets.so.8()(64bit), but none of the providers can be installed - conflicting requests - nothing provides qt5-qtbase(x86-64) = 5.15.2 needed by analitza-21.04.3-1.el9.x86_64 - nothing provides libQt5Quick.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by analitza-21.04.3-1.el9.x86_64

Package: keepassxc-2.7.1-8.el9
Error: Problem: conflicting requests - nothing provides qt5-qtbase(x86-64) = 5.15.2 needed by keepassxc-2.7.1-8.el9.x86_64

Package: klee-2.3-4.el9
Error: Problem: conflicting requests - nothing provides libLLVM-13.so()(64bit) needed by klee-2.3-4.el9.x86_64 - nothing provides libLLVM-13.so(LLVM_13)(64bit) needed by klee-2.3-4.el9.x86_64

Package: knot-resolver-module-http-5.5.1-1.el9
Error: Problem: conflicting requests - nothing provides lua5.1-mmdb needed by knot-resolver-module-http-5.5.1-1.el9.x86_64

Package: kobo-admin-0.23.0-1.el9
Error: Problem: package kobo-admin-0.23.0-1.el9.noarch requires python3-kobo-admin, but none of the providers can be installed - conflicting requests - nothing provides python3-django >= 1.6 needed by python3-kobo-admin-0.23.0-1.el9.noarch

Package: koji-builder-1.29.1-1.el9
Error: Problem: conflicting requests - nothing provides python3-multilib needed by koji-builder-1.29.1-1.el9.noarch - nothing provides python3-pycdio needed by koji-builder-1.29.1-1.el9.noarch

Package: koji-builder-plugin-rpmautospec-0.2.6-2.el9
Error: Problem: package koji-builder-plugin-rpmautospec-0.2.6-2.el9.noarch requires koji-builder-plugins, but none of the providers can be installed - package koji-builder-plugins-1.29.1-1.el9.noarch requires koji-builder = 1.29.1-1.el9, but none of the providers can be installed - conflicting requests - nothing provides python3-multilib needed by koji-builder-1.29.1-1.el9.noarch - nothing provides python3-pycdio needed by koji-builder-1.29.1-1.el9.noarch

Package: koji-builder-plugins-1.29.1-1.el9
Error: Problem: package koji-builder-plugins-1.29.1-1.el9.noarch requires koji-builder = 1.29.1-1.el9, but none of the providers can be installed - conflicting requests - nothing provides python3-multilib needed by koji-builder-1.29.1-1.el9.noarch - nothing provides python3-pycdio needed by koji-builder-1.29.1-1.el9.noarch

Package: koji-hub-plugins-1.29.1-1.el9
Error: Problem: package koji-hub-plugins-1.29.1-1.el9.noarch requires koji-hub-plugins-code = 1.29.1-1.el9, but none of the providers can be installed - conflicting requests - nothing provides python3-qpid-proton needed by python3-koji-hub-plugins-1.29.1-1.el9.noarch

Package: lirc-compat-0.10.0-36.el9
Error: Problem: package lirc-compat-0.10.0-36.el9.x86_64 requires lirc-config = 0.10.0-36.el9, but none of the providers can be installed - conflicting requests - nothing provides gnome-icon-theme needed by lirc-config-0.10.0-36.el9.noarch

Package: lirc-config-0.10.0-36.el9
Error: Problem: conflicting requests - nothing provides gnome-icon-theme needed by lirc-config-0.10.0-36.el9.noarch

Package: lirc-disable-kernel-rc-0.10.0-36.el9
Error: Problem: package lirc-disable-kernel-rc-0.10.0-36.el9.noarch requires lirc = 0.10.0-36.el9, but none of the providers can be installed - package lirc-compat-0.10.0-36.el9.x86_64 requires lirc-config = 0.10.0-36.el9, but none of the providers can be installed - conflicting requests - nothing provides gnome-icon-theme needed by lirc-config-0.10.0-36.el9.noarch

Package: lumina-desktop-1.6.2-2.el9
Error: Problem: conflicting requests - nothing provides fluxbox(x86-64) needed by lumina-desktop-1.6.2-2.el9.x86_64 - nothing provides oxygen-cursor-themes needed by lumina-desktop-1.6.2-2.el9.x86_64

Package: lumina-themeengine-1.6.2-2.el9
Error: Problem: conflicting requests - nothing provides libQt5Gui.so.5(Qt_5.15.2_PRIVATE_API)(64bit) needed by lumina-themeengine-1.6.2-2.el9.x86_64

Package: notmuch-mutt-0.36-4.el9
Error: Problem: conflicting requests - nothing provides perl(Mail::Box::Maildir) needed by notmuch-mutt-0.36-4.el9.noarch

Package: notmuch-vim-0.36-4.el9
Error: Problem: conflicting requests - nothing provides rubygem-mail needed by notmuch-vim-0.36-4.el9.x86_64

Package: parquet-glib-devel-8.0.1-1.el9
Error: Problem: conflicting requests - nothing provides parquet-devel(x86-64) = 8.0.1-1.el9 needed by parquet-glib-devel-8.0.1-1.el9.x86_64

Package: perl-DBIx-Class-Storage-Debug-PrettyPrint-2.000001-8.el9
Error: Problem: conflicting requests - nothing provides perl(DBIx::Class::Storage::Statistics) needed by perl-DBIx-Class-Storage-Debug-PrettyPrint-2.000001-8.el9.noarch

Package: perl-PAR-Packer-Tk-1.054-3.el9
Error: Problem: conflicting requests - nothing provides perl(Tk::ColoredButton) needed by perl-PAR-Packer-Tk-1.054-3.el9.noarch - nothing provides perl(Tk::EntryCheck) needed by perl-PAR-Packer-Tk-1.054-3.el9.noarch - nothing provides perl(Tk::Getopt) needed by perl-PAR-Packer-Tk-1.054-3.el9.noarch - nothing provides perl(Tk::Pod) needed by perl-PAR-Packer-Tk-1.054-3.el9.noarch

Package: pprof-2.9.1-2.el9
Error: Problem: conflicting requests - nothing provides gv needed by pprof-2.9.1-2.el9.noarch

Package: prewikka-5.2.0-5.el9
Error: Problem: package prewikka-5.2.0-5.el9.x86_64 requires python3-prewikka >= 5.2.0, but none of the providers can be installed - conflicting requests - nothing provides python3-passlib needed by python3-prewikka-5.2.0-5.el9.x86_64 - nothing provides python3-croniter needed by python3-prewikka-5.2.0-5.el9.x86_64

Package: python3-WSGIProxy2-0.4.6-9.el9
Error: Problem: conflicting requests - nothing provides python3-webob needed by python3-WSGIProxy2-0.4.6-9.el9.noarch - nothing provides python3.9dist(webob) needed by python3-WSGIProxy2-0.4.6-9.el9.noarch

Package: python3-hypothesis+cli-6.39.1-1.el9
Error: Problem: conflicting requests - nothing provides python3.9dist(black) >= 19.10~b0 needed by python3-hypothesis+cli-6.39.1-1.el9.noarch

Package: python3-hypothesis+django-6.39.1-1.el9
Error: Problem: conflicting requests - nothing provides python3.9dist(django) >= 2.2 needed by python3-hypothesis+django-6.39.1-1.el9.noarch

Package: python3-hypothesis+ghostwriter-6.39.1-1.el9
Error: Problem: conflicting requests - nothing provides python3.9dist(black) >= 19.10~b0 needed by python3-hypothesis+ghostwriter-6.39.1-1.el9.noarch

Package: python3-hypothesis+pandas-6.39.1-1.el9
Error: Problem: conflicting requests - nothing provides python3.9dist(pandas) >= 0.25 needed by python3-hypothesis+pandas-6.39.1-1.el9.noarch

Package: python3-kobo-admin-0.23.0-1.el9
Error: Problem: conflicting requests - nothing provides python3-django >= 1.6 needed by python3-kobo-admin-0.23.0-1.el9.noarch

Package: python3-kobo-django-0.23.0-1.el9
Error: Problem: conflicting requests - nothing provides python3-django >= 1.6 needed by python3-kobo-django-0.23.0-1.el9.noarch

Package: python3-kobo-hub-0.23.0-1.el9
Error: Problem: conflicting requests - nothing provides python3-django >= 1.6 needed by python3-kobo-hub-0.23.0-1.el9.noarch

Package: python3-koji-hub-plugins-1.29.1-1.el9
Error: Problem: conflicting requests - nothing provides python3-qpid-proton needed by python3-koji-hub-plugins-1.29.1-1.el9.noarch

Package: python3-kubernetes-tests-1:24.2.0-4.el9
Error: Problem: conflicting requests - nothing provides python3-mock needed by python3-kubernetes-tests-1:24.2.0-4.el9.noarch - nothing provides python3-nose needed by python3-kubernetes-tests-1:24.2.0-4.el9.noarch

Package: python3-prewikka-5.2.0-5.el9
Error: Problem: conflicting requests - nothing provides python3-passlib needed by python3-prewikka-5.2.0-5.el9.x86_64 - nothing provides python3-croniter needed by python3-prewikka-5.2.0-5.el9.x86_64

Package: python3-sqlalchemy+aiomysql-1.4.39-1.el9
Error: Problem: conflicting requests - nothing provides python3.9dist(aiomysql) needed by python3-sqlalchemy+aiomysql-1.4.39-1.el9.x86_64

Package: python3-sqlalchemy+aiosqlite-1.4.39-1.el9
Error: Problem: conflicting requests - nothing provides python3.9dist(aiosqlite) needed by python3-sqlalchemy+aiosqlite-1.4.39-1.el9.x86_64

Package: python3-sqlalchemy+mssql_pymssql-1.4.39-1.el9
Error: Problem: conflicting requests - nothing provides python3.9dist(pymssql) needed by python3-sqlalchemy+mssql_pymssql-1.4.39-1.el9.x86_64

Package: python3-sqlalchemy+postgresql_asyncpg-1.4.39-1.el9
Error: Problem: conflicting requests - nothing provides python3.9dist(asyncpg) needed by python3-sqlalchemy+postgresql_asyncpg-1.4.39-1.el9.x86_64

Package: python3-sqlalchemy+postgresql_pg8000-1.4.39-1.el9
Error: Problem: conflicting requests - nothing provides ((python3.9dist(pg8000) < 1.29 or python3.9dist(pg8000) > 1.29) with python3.9dist(pg8000) >= 1.16.6) needed by python3-sqlalchemy+postgresql_pg8000-1.4.39-1.el9.x86_64

Package: python3-typogrify-2.0.7-13.el9
Error: Problem: conflicting requests - nothing provides python3.9dist(smartypants) >= 1.8.3 needed by python3-typogrify-2.0.7-13.el9.noarch - nothing provides python3dist(smartypants) >= 1.8.3 needed by python3-typogrify-2.0.7-13.el9.noarch

Package: python3-vsts-0.1.25-5.el9
Error: Problem: conflicting requests - nothing provides (python3.9dist(msrest) < 0.7 with python3.9dist(msrest) >= 0.6) needed by python3-vsts-0.1.25-5.el9.noarch

Package: q4wine-1.3.13-1.el9
Error: Problem: conflicting requests - nothing provides wine-core needed by q4wine-1.3.13-1.el9.x86_64

Package: qt6-linguist-6.2.3-2.el9
Error: Problem: conflicting requests - nothing provides libLLVM-13.so()(64bit) needed by qt6-linguist-6.2.3-2.el9.x86_64 - nothing provides libLLVM-13.so(LLVM_13)(64bit) needed by qt6-linguist-6.2.3-2.el9.x86_64 - nothing provides libclang-cpp.so.13()(64bit) needed by qt6-linguist-6.2.3-2.el9.x86_64

Package: qt6-qttools-devel-6.2.3-2.el9
Error: Problem: package qt6-qttools-devel-6.2.3-2.el9.x86_64 requires qt6-linguist = 6.2.3-2.el9, but none of the providers can be installed - conflicting requests - nothing provides libLLVM-13.so()(64bit) needed by qt6-linguist-6.2.3-2.el9.x86_64 - nothing provides libLLVM-13.so(LLVM_13)(64bit) needed by qt6-linguist-6.2.3-2.el9.x86_64 - nothing provides libclang-cpp.so.13()(64bit) needed by qt6-linguist-6.2.3-2.el9.x86_64

Package: qt6-qttools-static-6.2.3-2.el9
Error: Problem: package qt6-qttools-static-6.2.3-2.el9.x86_64 requires qt6-qttools-devel(x86-64) = 6.2.3-2.el9, but none of the providers can be installed - package qt6-qttools-devel-6.2.3-2.el9.x86_64 requires qt6-linguist = 6.2.3-2.el9, but none of the providers can be installed - conflicting requests - nothing provides libLLVM-13.so()(64bit) needed by qt6-linguist-6.2.3-2.el9.x86_64 - nothing provides libLLVM-13.so(LLVM_13)(64bit) needed by qt6-linguist-6.2.3-2.el9.x86_64 - nothing provides libclang-cpp.so.13()(64bit) needed by qt6-linguist-6.2.3-2.el9.x86_64

Package: resalloc-openstack-8-1.el9
Error: Problem: conflicting requests - nothing provides python3-cinderclient needed by resalloc-openstack-8-1.el9.noarch - nothing provides python3-glanceclient needed by resalloc-openstack-8-1.el9.noarch - nothing provides python3-keystoneauth1 needed by resalloc-openstack-8-1.el9.noarch - nothing provides python3-neutronclient needed by resalloc-openstack-8-1.el9.noarch - nothing provides python3-novaclient needed by resalloc-openstack-8-1.el9.noarch - nothing provides python3.9dist(python-cinderclient) needed by resalloc-openstack-8-1.el9.noarch - nothing provides python3.9dist(python-neutronclient) needed by resalloc-openstack-8-1.el9.noarch - nothing provides python3.9dist(python-novaclient) needed by resalloc-openstack-8-1.el9.noarch

Package: resctl-bench-2.1.2-3.el9
Error: Problem: conflicting requests - nothing provides rd-agent = 2.1.2 needed by resctl-bench-2.1.2-3.el9.x86_64 - nothing provides rd-hashd = 2.1.2 needed by resctl-bench-2.1.2-3.el9.x86_64

Package: resctl-demo-2.1.2-3.el9
Error: Problem: conflicting requests - nothing provides rd-agent = 2.1.2 needed by resctl-demo-2.1.2-3.el9.x86_64 - nothing provides rd-hashd = 2.1.2 needed by resctl-demo-2.1.2-3.el9.x86_64

Package: rocm-comgr-5.0.2-1.el9
Error: Problem: conflicting requests - nothing provides libLLVM-13.so()(64bit) needed by rocm-comgr-5.0.2-1.el9.x86_64 - nothing provides libLLVM-13.so(LLVM_13)(64bit) needed by rocm-comgr-5.0.2-1.el9.x86_64 - nothing provides libclang-cpp.so.13()(64bit) needed by rocm-comgr-5.0.2-1.el9.x86_64 - nothing provides liblldCommon.so.13()(64bit) needed by rocm-comgr-5.0.2-1.el9.x86_64 - nothing provides liblldELF.so.13()(64bit) needed by rocm-comgr-5.0.2-1.el9.x86_64

Package: rocm-comgr-devel-5.0.2-1.el9
Error: Problem: package rocm-comgr-devel-5.0.2-1.el9.x86_64 requires rocm-comgr(x86-64) = 5.0.2-1.el9, but none of the providers can be installed - package rocm-comgr-devel-5.0.2-1.el9.x86_64 requires libamd_comgr.so.2()(64bit), but none of the providers can be installed - conflicting requests - nothing provides libLLVM-13.so()(64bit) needed by rocm-comgr-5.0.2-1.el9.x86_64 - nothing provides libLLVM-13.so(LLVM_13)(64bit) needed by rocm-comgr-5.0.2-1.el9.x86_64 - nothing provides libclang-cpp.so.13()(64bit) needed by rocm-comgr-5.0.2-1.el9.x86_64 - nothing provides liblldCommon.so.13()(64bit) needed by rocm-comgr-5.0.2-1.el9.x86_64 - nothing provides liblldELF.so.13()(64bit) needed by rocm-comgr-5.0.2-1.el9.x86_64

Package: rocm-device-libs-5.0.2-1.el9
Error: Problem: conflicting requests - nothing provides clang(major) = 13 needed by rocm-device-libs-5.0.2-1.el9.x86_64

Package: rocm-opencl-5.0.2-1.el9
Error: Problem: package rocm-opencl-5.0.2-1.el9.x86_64 requires rocm-comgr(x86-64), but none of the providers can be installed - conflicting requests - nothing provides libLLVM-13.so()(64bit) needed by rocm-comgr-5.0.2-1.el9.x86_64 - nothing provides libLLVM-13.so(LLVM_13)(64bit) needed by rocm-comgr-5.0.2-1.el9.x86_64 - nothing provides libclang-cpp.so.13()(64bit) needed by rocm-comgr-5.0.2-1.el9.x86_64 - nothing provides liblldCommon.so.13()(64bit) needed by rocm-comgr-5.0.2-1.el9.x86_64 - nothing provides liblldELF.so.13()(64bit) needed by rocm-comgr-5.0.2-1.el9.x86_64

Package: rocm-opencl-devel-5.0.2-1.el9
Error: Problem: package rocm-opencl-devel-5.0.2-1.el9.x86_64 requires rocm-opencl(x86-64) = 5.0.2-1.el9, but none of the providers can be installed - package rocm-opencl-devel-5.0.2-1.el9.x86_64 requires libamdocl64.so.5.0()(64bit), but none of the providers can be installed - package rocm-opencl-devel-5.0.2-1.el9.x86_64 requires libcltrace.so.5.0()(64bit), but none of the providers can be installed - package rocm-opencl-5.0.2-1.el9.x86_64 requires rocm-comgr(x86-64), but none of the providers can be installed - conflicting requests - nothing provides libLLVM-13.so()(64bit) needed by rocm-comgr-5.0.2-1.el9.x86_64 - nothing provides libLLVM-13.so(LLVM_13)(64bit) needed by rocm-comgr-5.0.2-1.el9.x86_64 - nothing provides libclang-cpp.so.13()(64bit) needed by rocm-comgr-5.0.2-1.el9.x86_64 - nothing provides liblldCommon.so.13()(64bit) needed by rocm-comgr-5.0.2-1.el9.x86_64 - nothing provides liblldELF.so.13()(64bit) needed by rocm-comgr-5.0.2-1.el9.x86_64

Package: rpminspect-data-fedora-1:1.9-1.el9
Error: Problem: conflicting requests - nothing provides dash needed by rpminspect-data-fedora-1:1.9-1.el9.noarch - nothing provides html401-dtds needed by rpminspect-data-fedora-1:1.9-1.el9.noarch - nothing provides libabigail needed by rpminspect-data-fedora-1:1.9-1.el9.noarch

Package: rubygem-rails-1:7.0.2.3-1.el9
Error: Problem: conflicting requests - nothing provides rubygem(actioncable) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(actionmailbox) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(actionmailer) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(actionpack) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(actiontext) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(actionview) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(activejob) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(activemodel) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(activerecord) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(activestorage) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(activesupport) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(railties) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch

Package: rubygem-rails-doc-1:7.0.2.3-1.el9
Error: Problem: package rubygem-rails-doc-1:7.0.2.3-1.el9.noarch requires rubygem-rails = 1:7.0.2.3-1.el9, but none of the providers can be installed - conflicting requests - nothing provides rubygem(actioncable) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(actionmailbox) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(actionmailer) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(actionpack) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(actiontext) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(actionview) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(activejob) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(activemodel) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(activerecord) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(activestorage) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(activesupport) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch - nothing provides rubygem(railties) = 7.0.2.3 needed by rubygem-rails-1:7.0.2.3-1.el9.noarch

Package: rust-parking_lot+deadlock_detection-devel-0.11.2-2.el9
Error: Problem: package rust-parking_lot+deadlock_detection-devel-0.11.2-2.el9.noarch requires (crate(parking_lot_core/deadlock_detection) >= 0.8.4 with crate(parking_lot_core/deadlock_detection) < 0.9.0~), but none of the providers can be installed - conflicting requests - nothing provides (crate(backtrace/default) >= 0.3.60 with crate(backtrace/default) < 0.4.0~) needed by rust-parking_lot_core+deadlock_detection-devel-0.8.5-2.el9.noarch - nothing provides (crate(petgraph/default) >= 0.5.1 with crate(petgraph/default) < 0.6.0~) needed by rust-parking_lot_core+deadlock_detection-devel-0.8.5-2.el9.noarch

Package: rust-parking_lot_core+backtrace-devel-0.8.5-2.el9
Error: Problem: conflicting requests - nothing provides (crate(backtrace/default) >= 0.3.60 with crate(backtrace/default) < 0.4.0~) needed by rust-parking_lot_core+backtrace-devel-0.8.5-2.el9.noarch

Package: rust-parking_lot_core+deadlock_detection-devel-0.8.5-2.el9
Error: Problem: conflicting requests - nothing provides (crate(backtrace/default) >= 0.3.60 with crate(backtrace/default) < 0.4.0~) needed by rust-parking_lot_core+deadlock_detection-devel-0.8.5-2.el9.noarch - nothing provides (crate(petgraph/default) >= 0.5.1 with crate(petgraph/default) < 0.6.0~) needed by rust-parking_lot_core+deadlock_detection-devel-0.8.5-2.el9.noarch

Package: rust-parking_lot_core+petgraph-devel-0.8.5-2.el9
Error: Problem: conflicting requests - nothing provides (crate(petgraph/default) >= 0.5.1 with crate(petgraph/default) < 0.6.0~) needed by rust-parking_lot_core+petgraph-devel-0.8.5-2.el9.noarch

Package: rust-safe_arch+bytemuck-devel-0.6.0-6.el9
Error: Problem: conflicting requests - nothing provides (crate(bytemuck/default) >= 1.2.0 with crate(bytemuck/default) < 2.0.0~) needed by rust-safe_arch+bytemuck-devel-0.6.0-6.el9.noarch

Package: rust-thread_local+criterion-devel-1.1.3-5.el9
Error: Problem: conflicting requests - nothing provides (crate(criterion/default) >= 0.3.3 with crate(criterion/default) < 0.4.0~) needed by rust-thread_local+criterion-devel-1.1.3-5.el9.noarch

Package: slick-greeter-cinnamon-1.5.6-2.el9
Error: Problem: conflicting requests - nothing provides mint-y-icons needed by slick-greeter-cinnamon-1.5.6-2.el9.noarch - nothing provides mint-y-theme needed by slick-greeter-cinnamon-1.5.6-2.el9.noarch

Package: tito-0.6.21-1.el9
Error: Problem: conflicting requests - nothing provides fedpkg needed by tito-0.6.21-1.el9.noarch - nothing provides fedora-packager needed by tito-0.6.21-1.el9.noarch

Package: uwsgi-plugin-psgi-2.0.20-4.el9
Error: Problem: conflicting requests - nothing provides perl-PSGI needed by uwsgi-plugin-psgi-2.0.20-4.el9.x86_64

Package: zbar-qt-devel-0.23-13.el9
Error: Problem: conflicting requests - nothing provides pkgconfig(QtCore) >= 4 needed by zbar-qt-devel-0.23-13.el9.x86_64 - nothing provides pkgconfig(QtGui) >= 4 needed by zbar-qt-devel-0.23-13.el9.x86_64

epel9-next-testing

Packages that will not install

Errors when install is tried