lutris Info

Repo Status - Overall Status
Page updated: 2022-08-14 03:51

Source NVR: lutris-0.5.10.1-5.el8
Repo: epel8

Binary Packages

lutris lutris-0.5.10.1-5.el8

Bugs

Install Failures

Package: lutris-0.5.10.1-5.el8
Error: Problem: conflicting requests - nothing provides python3.8dist(distro) needed by lutris-0.5.10.1-5.el8.x86_64 - nothing provides python3.8dist(evdev) needed by lutris-0.5.10.1-5.el8.x86_64 - nothing provides python3.8dist(pygobject) needed by lutris-0.5.10.1-5.el8.x86_64 - nothing provides python38-dbus needed by lutris-0.5.10.1-5.el8.x86_64 - nothing provides python38-distro needed by lutris-0.5.10.1-5.el8.x86_64 - nothing provides python38-evdev needed by lutris-0.5.10.1-5.el8.x86_64 - nothing provides python38-gobject needed by lutris-0.5.10.1-5.el8.x86_64 - nothing provides python38-pillow needed by lutris-0.5.10.1-5.el8.x86_64